Lt. Commander
Join Date: Aug 2012
Posts: 159
# 1 Shield Regen rate not showing
02-18-2013, 09:32 AM
No shield regen rate is being shown at all unless you use regenerative shields. All other types of shields is showing blank.

Please fix this.
Career Officer
Join Date: Jun 2012
Posts: 2,065
# 2
02-18-2013, 10:11 AM
I've noticed this problem too.

When XP earnings during a Double-XP Weekend still feel like I'm underperforming,
there's something terribly wrong with the reward system...

You can find/contact me in game as @PatricianVetinari. RIP Terry Pratchett. Original Join Date: Feb 2010.
Lt. Commander
Join Date: Aug 2012
Posts: 159
# 3
02-21-2013, 12:33 PM
Can we get some information as to when we might expect this bug to be squashed? Or do Captains that use shields other than regenerative not have a right to know their shields regen rate?
Lt. Commander
Join Date: Aug 2012
Posts: 159
# 4
02-21-2013, 05:33 PM
So this is going to be one of those bugs that the Devs ignore because no one else seems to care about it? Well I don't know about everyone else but I want to know what my ships shield regen rate is so PLEASE fix it.
Career Officer
Join Date: Jun 2012
Posts: 171
# 5
02-22-2013, 12:11 AM
I would love to see it fixed, but this has been bugged for a LONG time.
Lt. Commander
Join Date: Aug 2012
Posts: 159
# 6
02-23-2013, 08:14 AM
At least acknowledge that this bug exist. Come on, fix the darn thing.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:23 AM.