Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
01-14-2010, 03:18 AM
Quote:
Originally Posted by derFeef View Post
Huh - sounds like nvidia agreement then Same fiasco as Batman AA? I hope not!
I just read up about what you are talking about here... I seriously hope this isn't the case or I certainly won't be playing STO.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
01-14-2010, 03:26 AM
Quote:
Originally Posted by davidstone78 View Post
Hi,

I've read a few posts relating to anti-aliasing, mostly talking about issues with how it works - my issue (which I couldn't find any other postings on) is that I seem unable to turn on anti-aliasing at all.

In the video options, if I mouse over the option, it says AA isn't available on my GPU. I've been into the ATI Catalyst settings therefore and set it to force anti-aliasing... and still no anti-aliasing!

I have dual Radeon HD 4600's, running on Vista.

Any pointers appreciated...
No, we still don't get in-game AA because Cryptic has no idea how to code for any other GPU besides nVIDIA, have you ever seen how outdated City of Heroes/Villians looks on an ATi GPU; try going into Catalyst Control Centre and turn off the setting where you let the application handle AA, however I don't know if it'll work I can't seem to get into CCC at the moment to check it out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-14-2010, 03:41 AM
Okay, rebooted and got into CCC, go to:

3D > AA

And uncheck the box so you can use custom settings, also you may want to enable AAA (Adaptive Anti-Aliasing):

3D > AAA

And check the box, also you may want to enable AF (Antisotropic Filtering):

3D > AF

And uncheck the box so you can use custom settings. However, none of this may work, but you never know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-14-2010, 03:43 AM
forcing it doesn't work
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
01-14-2010, 05:52 AM
4870x2 owner here.

Can confirm that AA is disabled for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
01-14-2010, 06:11 AM
This is insane.

I installed the STO client onto my computer at work which has an Nvidia 9600 GSO 512Mb and it looks WAY better than on my 4870 1GB!! And it runs smoother too. This is using 190.62 drivers (haven't tried the latest 195s).

[work computer]
i7-920 @ 2.66GHz (not overclocked)
6GB 1333MHz CL7 RAM
Nvidia 9600 GSO 512Mb
Windows 7 x64 Ultimate
Seagate Barracuda 7200.12 500GB HDD

[home computer]
Q6600 @ 3GHz
4GB 1333MHz CL6 RAM
ATI Radeon 4870 1Gb
Windows 7 x64 Home Premium
OCZ Vertex Turbo SSD 120Gb
Catalyst 9-12

The difference between the two is immense!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
01-14-2010, 06:30 AM
Quote:
Originally Posted by Intrepidox View Post
forcing it doesn't work
I did say in my post, that none of it might work, but however I haven't tried myself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
01-14-2010, 06:57 AM
Hm trying to change the vendor id might not work with an mmo - IŽll try that later and report back (this trick helped with Batman)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
01-14-2010, 07:03 AM
If there is no AA soon I will be canceling my preorder. Steam lets you cancel preorders if it is a few days before the game is scheduled to be released.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
01-14-2010, 07:05 AM
Quote:
Originally Posted by hurrakan View Post
It's worrying because the same problem has been in Champions Online since October 2009. (4870 1GB here)
-> I'am a little bit afraid about this. I hope they can fix this issue within the next few weeks. In my circle of friends and in my team, there are a lot of ATI / AMD users which purchased one of the new and well performing 5xxx ATI/AMD cards. I'am sure most ATI/AMD Graphic Card Users won't buy STO if they can't fix this soon. There are so many lines in this game which looks very ugly even with very high resolutiions.


Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:26 AM.