Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi there.

Supposedly, according to the launcher news and my email, closed beta participants were auto-migrated to Open Beta account status.

Mine wasn't.

So.. um.. what now?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-11-2010, 06:48 PM
Please file a ticket with the billing support team, they generally sort out account access issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-11-2010, 06:51 PM
I'm having a similar issue, but when I go to submit a ticket, it takes me to the "page not found" page. And yes, I'm logged in.


Very tricky devs.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-11-2010, 06:55 PM
I have the same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-11-2010, 06:56 PM
You should just be able to put a ticket in at http://startrekonline.com/support . We are still switching the website over from CB to OB, so some links aren't working yet. /me gets out the geocities-chic Under Construction GIF.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-11-2010, 06:57 PM
How can you tell if you were switched over?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-11-2010, 06:58 PM
Quote:
Originally Posted by coderanger
You should just be able to put a ticket in at http://startrekonline.com/support . We are still switching the website over from CB to OB, so some links aren't working yet. /me gets out the geocities-chic Under Construction GIF.
Thanks. I actually think I might wait till tomorrow, see if you all sort this out by then,...if not, THEN I'll file a ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-11-2010, 06:59 PM
The link to submit a ticket is not even clickable when you go to the support page =(

I wanted to update my client while i was at work tonight, o poopies.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-11-2010, 07:03 PM
I'm having the same problem, my account still shows that it is closed beta. The submit/review ticket link doesn't work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-11-2010, 07:08 PM
Ditto to OP.

My status page says

Quote:
Activated Features

* Star Trek Online Closed Beta
* Guaranteed Closed Beta Access - View Status
I'm still patching at the moment though. I'm confused.

And, apparently, I can still post here. The "Closed Beta Forum" is locked to everyone now. I missed that on first glance..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:30 AM.