Lt. Commander
Join Date: Dec 2007
Posts: 120
# 131
01-16-2010, 10:54 AM
nVidia Geforce GTX 280, Driver version 195.62
Windows 7 x64
Intel Core i7 920 @ 2.67 GHz
6 GB OCZ DDR3

Like all the rest, ground stutters, space is fine. Rolling back to a previous driver is a crap solution so this issue needs to be fixed by Cryptic / nVidia
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 132
01-16-2010, 11:03 AM
We all have been running into the stuttering. TO CRYPTIC: Please fix the stuttering problem before beta. I rolled back my drivers....reduced settings and still stuttering. I run a geforce nvidia 260. Please preform a hotfix or something I would like to enjoy star trek online =(
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 133
01-16-2010, 11:10 AM
Quote:
Originally Posted by MegaZer0 View Post
Originally Posted by IveAlreadyWon
I was able to resolve this problem on my machine. I have a GTX 280 and was getting really poor stuttering.

Go to the NVIDIA control panel.

Then:
"Adjust image settings with preview"

Mine was set to "Let the 3D application decide."

I changed it to:

"Use my preference by emphasizing 'Quality'"

This completely resolved my stuttering issues, and stabilized my FPS as well.

Try it out and let me know if it helps you as well.

-Has only been tested by myself and one other. The other person used an 8800GT.


-I'm using the latest drivers from NVIDIA

----------------------------------------------------------

This was posted and works. I couldn't roll back my driver to the 190.62. I run Windows 7 x64 and it told me that that patch was for a x32 so it would not install.

I can now run, jump, and see people moving smoothly and its nice to see again.

These are the changes that I made.

Right click onto your desktop and Click on Nvidia Control Panel. Go to "Adjust Image Settings with Preview". Then put a dot next to "Use my preference emphasizing". I did performance. All the way to the left. Then click apply. (NOTE: I did this while running STO and each time went back in to see the difference.) Then in STO, I took Anit-Alising and turned it off. Then I put Shadows on Medium. (NOTE: There is still a very...VERY slight studder. But not enough to hinder your play on the ground. If you still don't like that the put the shadows on Low.) I then took my Bloom Quality and put that on Low. Problem fixed. At least for not. The game still looks amazing, Space is playable, and Ground is playable.

I do agree that in Closed Beta Ground was smooth with everything on high while also having the newest driver for my duel Nvidia GTX 275 Cards. After the 1/13/10 patch for the servers that kept going down, Ground went haywire. But remember that there is a bigger picture here. When you patch one thing something else becomes effected. It's a domino effect. Stop comparing this game to CO or other games. As far as I know CO doesn't have your characters go in space. That video I watched was all ground battles. Just that he then flew in the air. As far as I know there was ground below him. Funny but space is not effected. REMEMBER that we are BETA TESTING. I know you all don't want to hear it. But, this is what we are here for. To give them this information so that we don't have a repeat of CO or any other game. Beta=NOT FINAL GAME.

Please post if ANY of the information I gave you all helped. Or if anything else you tried out makes this situation better. Thanks Everyone!
This exact method worked for me too. I'm running a Q6600 Intel Core2Quad with an 8800GT and my problems were solved by setting 'Application decide' in 'Adjust settings with preview' windows of my Nvidia drivers. Then in game, turning off anti-aliasing and lowering shadow quality. I can tamper with other settings with no change, so these two options seem like the biggest hit on the stuttering issue.

I do not want this to be the permanent solution to the problem but am now happy I can play the game. It was unplayable before this solution. I hope Cryptic fix this problem soon, it can't be purely related to bad hardware. This is a software problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 134
01-16-2010, 11:16 AM
I'm experiencing much more than a 'bit' of stuttering and has continually got worse throughout the closed beta and now the open beta is unplayable. This is also the same in Champions online, which i'm unable to play also. Every few seconds, the fps drops to less than 1, with frame times in excess of 1000ms, then recovers back to a solid 60+ on maximum settings for a few seconds and repeat. I cannot understand how it is a driver issue, I have absolutely no problems in other games or in my own graphics applications (c++,opengl and cuda). Using an old driver is not an option for me, i just won't play or pay until this is fixed.

My Specs are:

nVidia Geforce GTX 285, Driver version 195.62
Windows Vista x64
Intel Core i7 920
6 GB DDR3
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 135
01-16-2010, 11:30 AM
UPDATE:
Last night I realized that the Windows nVidia control panel has an STO profile. You have to uncheck the box for "Show only installed programs" to see it in the dropdown.

I then changed these settings:

Antialiasing - Mode to Enhance the application settings
Antialiasing - Setting to 8Q
Threaded Optimization to On

When I ran the game it was almost perfect. There was no stuttering in ground combat or anywhere else except a very occasional one in star base 24, and I'm assuming that it could be caused by the fact that it probably has the most players in it at any given time.

Oh by he way I am using the latest nVidia drivers.

Hope this works for others, please post your results.


EDIT: Sorry not star base 24 but the main home base star base, I forget what the designation is, sorry
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 136
01-16-2010, 12:01 PM
8800 gtx+ and ive done as ur post it lags like mad ground and stations guess im gona have to rollback again
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 137
01-16-2010, 12:14 PM
I already know all that. You did not read the msg. If the programmers programmed the game for the 64bit enviornment then this game would be even more amazing. Since it is designed in 32 bit it will not utilize the 64 bit enviornment and that if you still have XP, individuals who like me presfer to build our own machines, create dual boot systems and can maintain a hard drive running XP for programs that are still not designed for 64 bit. Microsoft is at fault for not following Apple's route of dropping 32bit completely.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 138
01-16-2010, 01:19 PM
Dear Sirs,

I have the same problem that all people wrote in this post.

I want to play and check the BETA for decide for how many time i get the subscription.

i'm trying to run over windows VISTA 64 bits and C2D E6600 Geforce 275 GTX. and is not posible to play ground correctly. Space is fine. All my drivers are updatded

But i check the same game installation over Windows XP 32 bits profesional and works fine within problem.

I don't wanna rollback drivers. I 'm playing another games too within problem and i need tha last drivers.

I hope the patch for solve it.

Thanks a lot.

Vitch
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 139
01-16-2010, 06:40 PM
I found that rolling back to 190.62 did a little to fix fps stuttering, but the fps was still utter crap running at "Recommended" game settings on my 8800 GTS 640MB.

As I mentioned in this thread:

Quote:
The two settings that need to change for a smooth frame rate are:

Shadows: Low Even medium creates stuttering.
Screen space ambient occlusion: Off (It cut my FPS in half with it on.)

With those two settings changed I can have all other settings up on high... including 8x AA. With these two settings unchanged, changing every other setting in the game did not help me enough to make it playable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 140
01-16-2010, 07:53 PM
bump for soulutiuon-
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:02 PM.