Lt. Commander
Join Date: Dec 2007
Posts: 120
# 71
01-14-2010, 12:36 AM
I did all of these things and the "shuttering" happens in space too just less noticeable I guess I went back to the old drivers and what do you know IT MAKES MY VIDEO CARD CRASH!

SO THANKS A ****ING LOT CRYPTIC I BROUGHT THIS ISSUE UP BEFORE CLOSED BETA EVEN STARTED YOU ARROGANT ******!

It would be nice if you cared about your product and fan base.

Screw you
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 72
01-14-2010, 12:50 AM
oh and my graphics card is running at 104 degrees C
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 73
01-14-2010, 01:49 AM
Quote:
Originally Posted by Wenshen
This is an OLD known problem for those with AMD Dual-core processors, including AMD Opteron™, AMD Athlon™ 64 X2, AMD Athlon 64 FX, and AMD Turion 64 X2:
http://www.hardforum.com/showthread.php?t=983781

latest AMD Processor drivers & downloads can be had here:
http://support.amd.com
Since when was my Intel Q6600 an AMD processor?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 74
01-14-2010, 01:52 AM
So Cryptic. You gonna fix this issue or what? If you don't fix it, kiss me and my $15 a month good by. And I'm sure I can say the same for thousands of others.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 75
01-14-2010, 01:57 AM
Quote:
Originally Posted by MrSpock2002 View Post
So Cryptic. You gonna fix this issue or what? If you don't fix it, kiss me and my $15 a month good by. And I'm sure I can say the same for thousands of others.
I would not hold your breath mate, this issue has been around if CO for some time now, I can imagine they have been losing a lot of customers due to this issue and it not being resolved in a timely manner (myself being one of them! )
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 76
01-14-2010, 02:22 AM
Same here. My GPU ( 8800GT ) temperature reaches 115 C and I get a crash. I put everything on Low in the graphic-settings but my GPU is still overheating. There must be sth. wrong with the game cause i dont get any crashes in other games with much better graphics.

I hope this will get fixed cause I like the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 77
01-14-2010, 02:42 AM
Quote:
Originally Posted by ilDarog View Post
Same here. My GPU ( 8800GT ) temperature reaches 115 C and I get a crash. I put everything on Low in the graphic-settings but my GPU is still overheating. There must be sth. wrong with the game cause i dont get any crashes in other games with much better graphics.

I hope this will get fixed cause I like the game.
Yeah my graphics card heats up to about 94c to 105c. Crysis maxed my card never peaks above 72c. This is a G92 core 9800GTX mind you. I'd hate to see what my old 8800Ultra would have peaked at.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 78
01-14-2010, 02:42 AM
I can't play it on my laptop. I got a Clevo M860TU P9400, 3Gbram, 8800GTX 512Mb 15" 1280x800 . I've tried 190.62 driver but i still got 1-5 fps during ground combat and a bit more in space with everything set to low. And overheats a lot, i can't put my hand on it and keep it for 5 sec and i do got an excellent laptop aluminum cooler. I can play EVE, WoW with everything maxed without any issues. The funny thing is that on my wife's laptop it plays decent (20fps or so). And she's got a 8600GT video card on it. Both laptops with Win7 x64. If this is not fixed you'll get no money from me Cryptic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 79
01-14-2010, 03:33 AM
@Cryptic: I have to agree with lots of people here ! I don`t want to just blame anyone or to get evil because it`s still beta status. But Im looking forward to playiing this game and the beta, i made a gold edition pre order, i tried several options, nothing helped, i was wondering about my hardware (gtx285, i7920, 6gbDDR1600), was having horrible lags and stuttering even if i stood still, with Fraps you can see the frames going down every few seconds, rolling back driver is no option, i recently updated my system to win7 64 with all latest drivers and am not going to roll back just because any bugs are killing my system performance. There must be a way to fix this issue. PLEASE ! And a lot more terrible for me is: that the only statement (i read up to now) is, that we shall roll back to older driver ! Is that a way speaking with people that will mabye be fans for years ? Please give us a comment which gives us a little bit of hope ! The other way, i didn`t have to pre order !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 80
01-14-2010, 04:39 AM
/signed!

Agreed with all of the above. I have an Nvidia card too. rolling back and forward in drivers has caused my system to fail miserably. I was doing just fine til this game got me to mess with my drivers and settings.

I bought COH back in the days and played it for awhile, it was never an issue with NCSOFT. I think ever since Cryptic decided to go solo. Things went down the drain cuz ChampsOnline has a ton of problems.

Don't drop the ball on this. Star Trek franchise is HUGE. Fan base is HUGE. You will get more customers with STO than you will ever get with CO.

Pour more money into this project! Or PUSH release date back some more - with the Blizzard style. Make people wait until you can fix it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:22 PM.