Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-12-2010, 10:48 AM
So sorry for the technical glitches some of you are seeing from the login servers. We are fully aware of the issues and we have a fix that we will be applying to our servers just as quickly as we can.

Stay Tuned
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32 This is just not right!
01-12-2010, 10:50 AM
Okay, I can understand being disconnected during character creation, ... kinda, .... but, in 5 mins into actually playing the game. They really need to do something about this.

Quote:
Originally Posted by BenLeeImp View Post
I am also getting this issue ... ah well. I'll give it another shot in a few.



As someone who has participated in MMO betas before, and as a software engineer, these kinds of issues are not altogether unexpected. Heck, I can still remember the Earth & Beyond beta, where the server was so overloaded it took ~15 minutes for the server to process your move commands. Seeing the starting sector stuffed full of imobile ships, slanted this way and that, was quite amusing. Every so often you would see one cruise by, seemingly propelled at random, only to become stuck in some cosmic spider web moments later. Chat was working, though ... amsuing conversations to be had at that time. Ooo, look, I moved!

Betas are not demos. They are part of the software testing process.
I understand Betas are not demos, but they can't get feedback if we can't play. This should be the very first issue they fix. Earlier comments suggest they have had the same problem during the "Closed Beta". Thus, my title. "This is just not right!"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-12-2010, 10:52 AM
Also guys...

Quote:
Login Server Issues
January 12, 2010

We are aware that some players may be experiencing difficulties logging into Star Trek Online, or experiencing crashes while creating a character. We are currently working on resolving this issue, and expect the issue to be resolved shortly.

Thank you,

The Star Trek Online Team
EDIT: And look at that, a Dev beat me to it. So, there you go. Things are being worked on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-12-2010, 10:52 AM
Thank you Doog those words are like goldpressed latnum
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-12-2010, 10:54 AM
So 6 disconnects within 50 minutes of open beta. Needless to say this is unacceptable for the final product.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-12-2010, 10:54 AM
Of course they ran into the problem before. Login server issues are common across almost every new release of mmo. Multiple times typically as the servers experience new and higher levels of stress. Every MMO developer 'hopes' to have this sort of issue as it indicates that there is a great deal of demand for their game. I for one would worry more if the logins happened without difficulty all of a sudden, as this could indicate that a game I want to play may not have the expected level of consumer response.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-12-2010, 10:54 AM
Hmm, back and forth between playing a minute, disconnecting, trying to connect, getting to character, getting disconnected.

I has a feeling something got missed somewhere. But it is all good, this is open beta and this time of day I bet they have a dozen or so people playing, so naturally there are going to be some issues. This evening when a couple of dozen folks try to log in it will get really dicey I expect

Heh, map is not allowing logins because it is full. I'm still on the tutorial. I suspect they really missed something if they didn't account for more than 5 people playing the tutorial on the first day. Gosh, that'll have to be fixed by 2/2/10 I have to imagine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-12-2010, 10:58 AM
Quote:
Originally Posted by Seetherius
So 6 disconnects within 50 minutes of open beta. Needless to say this is unacceptable for the final product.
THIS ISN'T THE FINAL PRODUCT IT'S BETA allcaps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
01-12-2010, 10:58 AM
All in all, it has been a smooth transit from Closed Beta to Open Beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
01-12-2010, 11:00 AM
Experiencing multiple disconnects as well, but I remind myself (should post it note it to my monitor perhaps) that this is Beta and things like this can and will happen.

The good news is that since it's OB launch day no doubt it's all hands on deck on the USS Cryptic. Dev posts have already acknowledged the issue is being investigated/fixed and even the launcher News has been updated.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:03 AM.