Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-12-2010, 10:53 AM
I've been disconnected from the server a couple of times. Finally, I had to spend several minutes connecting to the server, and then several more retrieving list of characters, then several more accessing the maps, and now it's loading slowly, with the Star Trek logo in the foreground, and behind it is the image of the outdoor transporter pad and the graphics are flashing to and fro like a drunk drag queen. Now it's logged me out again. Starting process again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-12-2010, 10:55 AM
Got booted right when I was about to finish character creation (disconnected from login server). Second login attempt I finished my character only to run into the "map full" problem. So, there you have it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-12-2010, 10:55 AM
Ditto to OP, frequent server disconnects fyi.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34 BG Pad and Planet Flashing
01-12-2010, 11:04 AM
Yeah i am getting the BG flashing as well while the Loading bar is increasing. Then it disconects because the Map is full...although before i had "Requested Map no longer exists"

I have managed to get through Char creation now though.



Good luck Cryptic we are all wishing you gods speed (which i always thought was Warp 10..if you are everywhere at once then Gods speed has to be Warp 10)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-12-2010, 11:07 AM
i did get this, but now i get kicked at the step before (retrieving map list) then i get disconnect
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36 Same thing
01-12-2010, 11:10 AM
I was having same prob but it got alittle better. The frequent disconnects are to be wxpected and should get better with time. Although, I am having alot of freezing and graphics arent as crisp or seem to be slightly distorted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-12-2010, 11:19 AM
Finally made it through the character creator only to get the same error mentioned in this thread.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-12-2010, 11:20 AM
Cryptic there isn't Any Excuse for this stuff. You knew there would be a bunch of us wanting to log in. You knew there would be a huge load of players running through the first part of the game; Creating a character and playing through the tutorial. So just FIX IT and don't give us lame excuses!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
01-12-2010, 11:23 AM
Logging in from Europe and also having very long wait times for retrieving the character list and an eventual "map is full" error.

Also, I played a while ago through a part of the tutorial, which looked fine to me, but got disconnected at the part where you destroy 4 active probes. After logging in again I was at the stage before that (destroying damaged probes) and could not find a way to get back to the next area.

On another note: a surprising number of people seem to think they're playing a finished product. You're not, you knew this in advance. This is a beta product with flaws, glitches, errors and God knows what else. That's why we're doing this, to make sure it doesn't happen on February 2nd. If you want to enjoy awesome, smooth gameplay you should not have joined the beta testing process.

EDIT: I was able to log back in, but my quest log indicates I need to beam survivors to the Seacole, which is not the part of the quest I'm actually on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
01-12-2010, 11:51 AM
Quote:
Originally Posted by Costigan
Finally made it through the character creator only to get the same error mentioned in this thread.
I'll have to add a "Me too" confirmation on this one. Hopefully it's just an overloaded server error, not that the tutorial map isn't instancing itself.

Update: Oh dear, tried again and the messages "Retrieving List of Maps" turned into "Unable to login as map is full."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:02 AM.