Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Anyone else having this issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 10:29 AM
yes, same here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 10:30 AM
Yes I cant even make my Federation Captain. I get booted half way through the customization process.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 10:30 AM
me too.. but I'm getting lots of practice making aliens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 10:31 AM
Same here.... Cannot Create a Character. I get disconnected in less than 1 minute. And it's happened 3 times in a row.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 10:34 AM
happened three times to me also while i was creating a captain... i kept trying though and eventualy got through only to get a map is full error
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 10:40 AM
I really do wish it was saving my work so far on the character design
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 10:42 AM
i cant even get to making a char lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 10:45 AM
Lack of servers. Knew this would be an issue. I just picked anything so I can start. Then during gameplay i was kicked off. Start adding more servers NCSoft
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-12-2010, 10:47 AM
Yup...this is my sixth try making a character. I'm getting faster so that way when I get the next boot I can at least have him saved!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:23 PM.