Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello,

Three times now, my computer hangs at inconsistent times while creating a new character.

I'll be past the "Choose a race" part, and once during "Choose racial traits", and twice during "Customizing avatar", my screen will suddenly freeze, and various graphic problems will start. (little red dots all over, or pixels in the frozen image shaking, etc.) The audio keeps going for about 30 seconds or more, before it too freezes.

Once I've managed to ctrl-alt-del out to desktop, only to find that it was frozen as well. All three times, I've only recovered after rebooting my computer.

I have been able to progress into the game since, but by using both 1)Windows Mode and 2)Safe Mode (the games' version of safe mode). Not to mention I proceeded through Character Creation very fast to see if that was the problem area.

My computer specs are:

------------------
System Information
------------------
Time of this report: 1/12/2010, 13:21:25
Machine name: [edited out]
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.090804-1412)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: P5K/EPU
BIOS: BIOS Date: 04/18/08 18:18:20 Ver: 08.00.12
Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs)
Memory: 2048MB RAM
Page File: 631MB used, 3308MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 9600 GT
Manufacturer: NVIDIA
Chip type: GeForce 9600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_23621682&REV_A1
Display Memory: 512.0 MB
Current Mode: 1280 x 768 (32 bit) (75Hz)
Monitor: LG L204WT(Analog)
Monitor Max Res: 1680,1050
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.9107 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 9/27/2009 16:12:22, 5900416 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 9/27/2009 16:12:22, 7655872 bytes
Device Identifier: {D7B71E3E-4562-11CF-A156-690300C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0622
SubSys ID: 0x23621682
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

-------------
Sound Devices
-------------
Description: Realtek HD Audio output
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_1043829F& REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RtkHDAud.sys
Driver Version: 5.10.0000.5532 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 12/20/2007 05:00:06, 4637696 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 8000, 192000
Static/Strm HW Mix Bufs: 33, 32
Static/Strm HW 3D Bufs: 33, 32
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Let me know if you require additional information, thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 11:24 AM
Same has happened to me three times now.

The first time it took me to the first screen asking if I had characters already made or weather I wanted to make new characters, and as I was reading this, I realised from the sound the computer had hung.

The next two times it hung it had finished the initial Atari/cryptic logo screen again, and hung when it displayed the text "retrieving character information".
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:59 AM.