Lt. Commander
Join Date: Dec 2007
Posts: 120
# 51
07-25-2010, 11:40 PM
Bumping this again, I have tried to play on Tribble, I can only play for about 10 minutes before game crashes. i still crash on the live server as well but not as much.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 52
07-27-2010, 08:14 AM
Not sure this is the reason behind it, but it's worth a shot.

Right click "My Computer" and then "Properties"

If you're using windows vista/windows 7 there should be aproximately 5 options on the left side of the properties window. Click the one named "Device Manager"

Once opened find a expand the "Sound, video and game controllers"

If you have a driver named something with Realtek and a driver named ATI, then right click the ATI driver and then remove it. The game might be conflicted by two sound drivers overplaying each other. The same issue caused lag and muted sound in "Empire - Total War" and "Napoleon - Total War"

I cannot guarentee that it will work, but it's worth the try
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 53
11-19-2010, 03:01 PM
There is still no fixed ahh well at least there is the work around /// other then the option placement of the -
ignorex64check
- which caused me to crash (maybe?) at the deep space nine Cardassian boarder.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 54
02-06-2011, 05:43 PM
Has been working great for a while, all the sudden crashing again like crazy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 55
02-08-2011, 11:37 AM
hello, so I have also this problem and -ignorex64check worked for me. And .... may I know if there is any way to solve this problem? From your side.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 56
03-30-2011, 11:21 AM
Quote:
Originally Posted by Batai View Post
This worked for me.



thnks!!!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 57
07-08-2011, 09:23 AM
Quote:
Originally Posted by rorako View Post
I am running windows 7 64-bit. i have the most updated drivers, everything. I trid the command line thing and it failed.


Any other solutions?
same here. any other solutions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 58
07-08-2011, 10:40 AM
you can try the option to uninstall the realtek drivers completely and have win7 detect the card and load windows generic HD audio driver for the card. It has worked for some.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 59 Fix
09-12-2011, 04:36 PM
Running a Realtek HD Audio chipset I did the following to get audio. Let's begin.

1) Right click on the audio icon on your tray in the lower right hand corner OR Click Start and open the Control Panel

2) Left click 'Open volume mixer' OR Left click on Sound.

3) If you have speakers or earphones plugged in there should be a greyed-out speaker option. If not, right click within the window and then click Show Disabled Devices.

4) HIghlight speakers and then click Set Default on the bottom of the Sound window.

5) Right click on RealTek Digital Output and click Disable.

While RealTek is still running the show, the HD Audio is not, therefore you should have free reign over your sound now on any program. I hope this fix works for you as much as it has for me.

If you have any questions. Please send me a message in my inbox.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 60 That's 1 down
10-21-2011, 08:51 AM
The -ignore64check worked as intended, however it only worked for me when I placed it in the actually launcher under Options. It did not work when I applied it in the properties of the shortcut.

Now If I can just figure out how to deal with the network/lag issue...There is always something...meh
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:28 AM.