Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Bug Report: SERIOUS LAG
01-12-2010, 11:55 AM
Ok, here's the thing: I am experiencing SERIOUS lag.

I'm not sure if this is a bug or not because i don't know if i'm lagging because of my computer, or because of the server being overloaded with trekkies.

I do have a problem where it takes forever to log in(if i can log in at all) only to lose connection to the server..AGAIN.

So anyway, is there a way for me to find out if the lag is because of me or the server?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 01:48 PM
so is anybody else experiencing serious lag?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 01:50 PM
ive been having a similar problem, i cnt go into the sol system or starbase 24, because whenever i do, i cnt move along without lagging and juttering about,and cnt access any menus or to back into sector space,and im nt sure if its severe lag or a bug
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 01:51 PM
I only lagged when i was in a map full of either my team mates, asteroids, or a crap load of gorn!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 02:15 PM
I have terrible lag, despite having a 20mb connection, current speed about 3.5 to 5mb. I beamed over to the khitomer and then i cant talk to the doctor because i literally cant walk to him because it lafs so bad.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 02:32 PM
Quote:
Originally Posted by robgomm View Post
I have terrible lag, despite having a 20mb connection, current speed about 3.5 to 5mb. I beamed over to the khitomer and then i cant talk to the doctor because i literally cant walk to him because it lafs so bad.
I'm kinda glad you said that because I put a good three grand into my PC, so i know it isn't my PC...but i live way out in the country that i'm stuck with DSL. I never had lag issues with EvE or LOTRO.

This just confirms that this lag issue isn't about our PCs or Internet connection.

I'm not that tech savy, but if you internet connection speed is good, and your PC is great, then what else causes serious lag? I'm not complaining because it's open beta i'm just curiouis since i never really dealt with lag like this before.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:00 AM.