Career Officer
Join Date: Jun 2012
Posts: 1,173
...or is it me?
Lieutenant
Join Date: Jun 2012
Posts: 54
# 2
03-02-2013, 10:28 PM
not just you, it's up, but I get disconnected after about 15-20 seconds of game play.
Career Officer
Join Date: Nov 2012
Posts: 2,761
# 3
03-02-2013, 10:29 PM
Same here. One second I'm orbiting New Romulus, the next I'm staring at the login screen. And I can't login. Restarted client, failed to connect. Running tracert now.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,047
# 4
03-02-2013, 10:30 PM
There was a very small drop of players in STO and CO, but they were able to get back in instantly and all appears to be fine now -- it was something network related since CO was affected too. This happened just now and almost an hour ago. Network team is investigating.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Lieutenant
Join Date: Jun 2012
Posts: 54
# 5
03-02-2013, 10:32 PM
Well I'm back in but it is pretty damned laggy right now.
Career Officer
Join Date: Nov 2012
Posts: 2,761
# 6
03-02-2013, 10:33 PM
And we're back.

Thanks for the quick response, Brandon!
Survivor of Romulus
Join Date: Oct 2012
Posts: 1,336
# 7
03-02-2013, 10:35 PM
*Gets some more coffee then before logging in today*
Starfleet Veteran
Join Date: Jun 2012
Posts: 5,236
# 8
03-02-2013, 10:43 PM
I don't think this is game related, but another NE regional internet problem. Because I'm having downloads interupted at the same time STO crashes on everyone.

Really annoying, especially with PvP since you have to start all over. So far it's taking me an hour to do two Arena matches. Which makes PvP dailies a major pain in the impulse engines.
Career Officer
Join Date: Nov 2012
Posts: 2,761
# 9
03-02-2013, 10:53 PM
knocked out again.

Lucky thing I'm just tagging epohhs and not trying to run an eSTF or something.
Lieutenant
Join Date: Nov 2012
Posts: 98
# 10
03-02-2013, 10:53 PM
I've gotten "server not responding" twice now, and been dropped.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:41 PM.