Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 71
03-03-2013, 07:37 PM
Quote:
Originally Posted by grouchyotaku View Post
Dev's comment indicate that CO does share the same network as the STO servers. But local LAN bandwidth is orders of magnitude faster (because of the shorter distances), and the total bandwidth used is much smaller then the Internet backbone networks, so its unlikely that the shared networks are the source of the problem...
I was just wondering as NWN is available for download right now for LTS and beta members. I dead to think what sort of bottleneck we are going to experience when NWN launches. There would be a significant load on their main gateway it if is shared.
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Ensign
Join Date: Nov 2012
Posts: 17
# 72
03-03-2013, 07:42 PM
Just got booted twice in the last 30 minutes... Dont care where the issue lies, Cryptic is the one taking our money, they are the one that get the complaints, end of story.

Frankly if the effort to create new content was matched by the effort of quality control, there would be no issue. Its seems for every bug that's repaired by a patch, two more appear. Customer service is non existant, and the issues that effect individuals ability to enjoy this game are happening continually. This game works incorrectly more times than correctly, and that's horrendous.

Bottom line: we are complaining to cryptic because the service most are paying for is not being provided... continually. Better effort needs to be put into making this happen, and until it does ill just F2P til i see improvement.
Career Officer
Join Date: Jun 2012
Posts: 2,828
# 73
03-03-2013, 07:59 PM
Just about every time somebody posts their tracert, it shows that the problem lies with the Cogent connection in Boston, Massachusetts...

It's coming up with both USA and European posters.

Has anybody from Australia posted a tracert yet?

I'm curious to see if they go through the same connection or not.
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Commander
Join Date: Jul 2012
Posts: 251
# 74
03-03-2013, 10:22 PM
Next time it happens, go here
http://www.traceroute.org/
And run it from aussie, for example, http://www.telstra.net/cgi-bin/trace

Pick a number of locations, try to hit the major trunks. Hasnt disco'd me at all tonight, so cant really check again.

----

Side note, complain all you want, but a) you likely arent justified in doing so in this case, and b) Cryptic/PWE is not liable anyways.
http://www.perfectworld.com/about/terms
Quote:
18. Interruption of Service

(a) PWE reserves the right to interrupt the Service from time to time on a regularly scheduled basis or otherwise with or without prior notice in order to perform maintenance. You agree that PWE will not be liable for any interruption of the Service, delay or failure to perform resulting from any causes whatsoever.
(b) You acknowledge that the Service may be interrupted for reasons beyond the control of PWE, and PWE cannot guarantee that you will be able to access the Services or your Account whenever you may wish to do so. PWE shall not be liable for any interruption of the Services, delay or failure to perform resulting from any causes whatsoever.
(c) PWE has the right at any time with or without reason to change and/or eliminate any aspect(s) of the Services as it sees fit in its sole discretion.
(d) PWE is not be obligated to refund all or any portion of any Account fee (if any), by reason of any interruption of the Services by reason of any of the circumstances described in paragraph (a) or (b).
___________________
The doors, Mister Scott!
Ensign
Join Date: Mar 2013
Posts: 1
# 75
03-03-2013, 10:29 PM
Would explain why the download speed for patches is so disgusting. yet again it was like that when i first joined before they changed hands to PWE. seriously fix ya sh*t. so over these terrible patching speeds and consistent disconnects and lag spikes.
Rihannsu
Join Date: Jun 2012
Posts: 1,176
# 76
03-04-2013, 01:01 AM
just logged in - everything seems to work fine again.. EU here

you guys?

Join the premiere Romulan community now!
Ensign
Join Date: Nov 2012
Posts: 17
# 77
03-04-2013, 01:10 AM
Yea been playing lag free with no boots for an hour and some now, think they finally got a handle on it.
Lt. Commander
Join Date: Feb 2013
Posts: 104
# 78
03-04-2013, 05:38 AM
Quote:
Originally Posted by grouchyotaku View Post
It could also be that in the real world, nearly all of the trans-pacific cable links are over-subscribed for their capacity, and the only real solution is to lay more cables to meet the ever growing demand for more bandwidth...

As if Cryptic/PWE has control over current conditions, or can afford the multi-billion dollar costs of laying a new link...
You mean except for the part where I live in Canada?
Lt. Commander
Join Date: Feb 2013
Posts: 104
# 79
03-04-2013, 06:40 AM
Quote:
Originally Posted by tpolebreaker View Post
Side note, complain all you want, but a) you likely arent justified in doing so in this case, and b) Cryptic/PWE is not liable anyways.
http://www.perfectworld.com/about/terms
Do you get paid to White Knight by any chance, or do you just come into people's threads who are having issues and tell them to shut up and deal with it on a regular basis? Either way I don't appreciate your hijacking an issues thread I started with this attitude.

If you can't help, get out of my thread please.
Career Officer
Join Date: Jun 2012
Posts: 2,069
# 80
03-04-2013, 07:37 AM
Quote:
Originally Posted by hiplyrustic View Post
You mean except for the part where I live in Canada?
Nice how you take a quote out of context... Now if you really wanted some help with your performance issues, you would be posting your Trace Route and Net Test Diagnostic results...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:33 AM.