Lieutenant
Join Date: Feb 2013
Posts: 97
I can stay logged into MMOGs like EQ II for days on end without ever being kicked if not in a gh/housing zone. In the past week of new play, I have been kicked at least 6 times.

The most recent server non-response caused the first Foundry mission I tried to bug out, having a door closed at the start (has to be a bug that a door is there closed when the door is open when you enter the first time) after restarting the mission twice.

I wasted 90 minutes on this mission that started at the beginning of the daily Foundry special. What a waste of time. I had to drop it.
Captain
Join Date: Jul 2012
Posts: 2,263
# 2
02-23-2013, 01:09 PM
I agree with you, there's an inordinate amount of server disconnects and Server Not Responding messages, ever since S7. I just finished a PVP match, in that time I had the Server Not Responding come up at least a dozen times.

stardestroyer001, VA Explorers Fury | Retired STO Player
My Useful List of STO Forum Threads, Ship Builds & More! | My Forum Gripes
PvP: PvP Boot Camp, the best newbie oriented training initiative in STO!
Career Officer
Join Date: Jun 2012
Posts: 2,579
# 3
02-23-2013, 07:55 PM
Yeah, I've been getting booted from the server quite a bit. I got booted around 9 times today, always after a 30-50 second server not responding message.

-Lantesh
Since Feb. 2009
Captain
Join Date: Jun 2012
Posts: 1,089
# 4
02-23-2013, 09:52 PM
What region are you in and who is your ISP? Have you run a traceroute perchance?

I'm not having any issues currently, and haven't heard any buzz in chat about connection problems.
Lieutenant
Join Date: Feb 2013
Posts: 97
# 5
02-24-2013, 02:50 AM
Quote:
Originally Posted by tom61sto View Post
What region are you in and who is your ISP? Have you run a traceroute perchance?

I'm not having any issues currently, and haven't heard any buzz in chat about connection problems.
USA, Comast. As I said it never happens with any other MMOG I play. EQ II doesn't log you out like other games (this one puts you AFK so fast. You can't even poop without being put in AFK mode; at least you are not logged out in 30 min like another game).
Republic Veteran
Join Date: Aug 2012
Posts: 514
# 6
02-24-2013, 03:30 AM
disconnects are quite rare for me. Even when I am on for a few hours, I never DC. I think DCs for me are about once a week.

If you are in the US, sometimes this site can help you figure out if there is a problem with your ISP or a connection line.

http://www.internetpulse.net/

It lists the companies that own data lines and from time to time, you can see that there is an issue beyond what Cryptic can control. It could also be the path your connection takes to get to the STO servers. You can also do a tracert here:

http://www.yougetsignal.com/tools/visual-tracert/

It tells you how many hops it takes to get from your location to another. The lower the hops, the better. If you have a lot of hops, that can cause problems with your connectivity. Also keep in mind that if you use a wireless connection at home that in itself is a hop. If possible, directly connect to your router.

Since we are on the topic, in case you are dealing with lag issues, you can check your internet speed and ping here:

http://speedtest.net/

While a faster download speed is good, what you are looking for when online gaming is a low ping. My ping averages about 105 which is pretty good. I have seen people with a ping as low as 8, but that's on a super fast connection.

I hope some of this helps you understand a little more. If not, well...

never gonna give you up! never gonna let you down! never gonna turn around...and hurt you! never gonna make you cry, never gonna say goodbye. never gonna tell around and desert you!

I've had that song in my head for 3 days. Now you deal with it.
_______________________________
To answer your question, yes. - @Executive_Emily - I have a Website? Oh, yeah! I do.
Lieutenant
Join Date: Jan 2013
Posts: 85
# 7
02-24-2013, 10:00 AM
My ping is listed as 15 ms on that site, but I can't stay logged into the game for over 10-15 minutes at a time before it kicks me these days.

http://www.speedtest.net/result/2531641781.png

Certainly not as good as I'd like considering the amount I pay Time Warner Cable for my internet service, but also nothing there that would explain the constant disconnects I experience from both Perfect World games I play - STO and CO - now.

Last edited by onyxmonolith; 02-24-2013 at 10:05 AM.
Lieutenant
Join Date: Feb 2013
Posts: 97
# 8
03-03-2013, 01:13 AM
Still happening.

5 times today...

Sometimes as I am just going through sector space, other times when changing zones...
Career Officer
Join Date: Jun 2012
Posts: 151
# 9
03-03-2013, 01:31 AM
Getting random disconnects every 5-10 minutes for the last 2 hours.
Career Officer
Join Date: Sep 2012
Posts: 20
# 10
03-03-2013, 01:33 AM
Quote:
Originally Posted by stardestroyer001 View Post
I agree with you, there's an inordinate amount of server disconnects and Server Not Responding messages, ever since S7. I just finished a PVP match, in that time I had the Server Not Responding come up at least a dozen times.
Totally agree here.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:35 PM.