Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Price of Liberty bugs
01-12-2010, 06:17 PM
The game crashed when I was supposed to beam down onto Vega.

I log back in.

I'm back on the section where I kill damaged probes. The mission log shows me I ought to beam down onto Vega. But the planet is not there.

I tried killed damaged probes to "catch up." It doesn't get counted. How do I repeat the quest log?

Also, on maximum resolution w/ a widescreen monitor, the loadscreens only show the middle, the two sides flicker random colors that spooked the dog.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 06:22 PM
I have a similar problem not up to beaming down yet have to kill active probes but it says i have only killed 3/4 damaged probes but log is up to active and am stuck at damaged probes but they dont count when i kill them
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 06:31 PM
I had the same problem, i crashed just as i warped out and when i came back i was where i started at the disabled ships with teh mission telling me to destroy the probes. Wasnt able to get out of there and ended up making a new character.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:40 PM.