Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
It would seem that the background for the login is flashing between Klingon and Federation ON THE SIDE BARS of a widescreen.


Edit: Also during login i have both backgrounds overlayed, showing parts of both for a combined effect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 05:05 PM
I also see this quite often. Usually when it is loading maps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 06:33 PM
Quote:
Originally Posted by CandymanCD View Post
It would seem that the background for the login is flashing between Klingon and Federation ON THE SIDE BARS of a widescreen.


Edit: Also during login i have both backgrounds overlayed, showing parts of both for a combined effect.
i see the side bare everytime i log in...so quite a bit with lots of boots
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 06:36 PM
Getting this on first load after character screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 06:45 PM
I've seen this as well...though, oddly enough, I've only noticed it in the SOL system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 06:49 PM
Yeah, I'm getting this on most load screens as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 07:08 PM
Yep yep, same here, it's enough to send someone into a seizure it is! The original background is overlaid by the black square screen with the logo on it and what's left of the planet and character select screen starts flashing madly... Quite disturbing!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 07:08 PM
I'm also getting this but only on the intial load screen after selecting my character. After that no problems with the screen flicker.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 07:14 PM
Same, The image is 4:3 while I am using a 19:10 display mode. I can see the 3D background from the previous scene and it tends to glitch and flicker as the game loads.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-12-2010, 07:17 PM
Same thing for me
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:37 PM.