Ensign
Join Date: Jul 2012
Posts: 18
I can't get into the crack in the mirror mission, I go to DS9, I go to the docking ring where the mission starts, I select my away team, starts moving to next map as it's supposed to then nothing, the numbers tick over like it's loading, but they are slow and after a while I get Server timed out error or another error which was something along the lines of server shutdown before it was ready, is anyone else having this problem or just me
Captain
Join Date: Jun 2012
Posts: 1,918
# 2
03-18-2013, 05:17 PM
Just got the Error "Timeout while waiting for GameServer address" before getting kicked while trying to load "Boldly they Rode".
Who ever is supposed to be keeping an eye on the servers needs to wake up and do his job.
Ensign
Join Date: Oct 2012
Posts: 26
# 3
03-18-2013, 05:23 PM
I am trying to pick up random patrol missions and I am having exactly the same issue
Ensign
Join Date: Mar 2013
Posts: 1
I'm having the same issue with 'The Ultimate Klingon'. I get to the Hatoria system, then it just says 'Loading' with the numbers just constantly ticking over. It already timed out once, so I went back in with the safe login, but it's the same thing.
Career Officer
Join Date: Jun 2012
Posts: 147
# 5
03-18-2013, 06:03 PM
There are serverwide instancing issues, wont be able to run missions or go anywhere that creates a new instance until Cryptic gets a new hamster for the server.
InGame - @Darth_Tauri
Joined - 9/2011
"You Best Make Peace With Your Dear & Fluffy Lord" - Malcolm Reynolds
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:30 AM.