Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Delta Volanis Fatal Bug
01-12-2010, 09:23 PM
I was doing the exploring delta volanis mission and the system on the left requires me to beam down for medical supplies. But during the loading screen I get a fatal crash and error message saying something about an unexpected code. Tried to log back in and its doing the same error during loading.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 10:17 PM
I got a fatal bug error in Delta Volanis too, however it was the system that requires you to beam down help solve the murder mystery where the only survivors are children.

Game crashed as soon as I attempted to beep down, then again a 2nd time when I tried to enter the system again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 10:29 PM
I received the same fatal error in Delta Volanis and if I try to log in on the character the error pops up and crashes the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 10:36 PM
This seems to happen a lot in Delta Volaris; happened during Closed Beta, too.

As for the crash on login, it's because your toon is still down on the ground, where the map isn't processing right. If you wait about 5-10 minutes before logging back in, you'll be back out in your ship again. Or you could make a second character and play with it while you wait.

I'm guessing this is one of many bugs the devs are still trying to squash. They might need armored boots. :3

-Kunou
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 10:58 PM
Actually I was in sector space when the error occurred. Luckily, the client verification of files seemed to have fixed the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 11:10 PM
I've now crashed in three different systems here. Seems like half of the systems are bugged some how.

However, I did complete two of the required three missions for the quest line without issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 Same Issue
01-13-2010, 01:47 AM
Same Issue here aswell... did two of the three no problem... 3rd gives a fatal error , file Verifying as i type , just gonna leave the system and do another mish is the best answer i think.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-13-2010, 01:58 AM
i just moved to a different system and kepts trying.. finally got one to load right after two crashs , so just gotta hang in there and try a few.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:45 PM.