Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
No matter how many times I complete this mission, and ive done so twice, it refuses to register as completed on my quest menu.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 11:19 PM
Had the same thing happen to me once in that system, and twice in the Una system afterwards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 11:21 PM
same for me in the Kinjer system
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 11:57 PM
Same here and the Una system as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 01:09 AM
I've now done the Kinjer mission 3 times and the mission progress will not update afterwards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 01:12 AM
Having the same problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-13-2010, 01:50 AM
having this problem on the una system. Done it 3 or 4 times now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 same thing also
01-13-2010, 02:46 AM
I, too, have completed the Kinjer system patrol three times. At first I thought I didn't gather enough data, but each time it said the mission was complete and no progress in mission status. ho hum. At least I'm getting good at taking down Birds Of Prey
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-13-2010, 07:14 AM
Yeah I hope they do something to fix this its really annoying.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-13-2010, 07:23 AM
same here, I did, UNA twice and Kinjer twice.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:36 PM.