Career Officer
Join Date: Jun 2012
Posts: 2,059
# 21
03-19-2013, 05:56 AM
If you're running firewall software, I'd check to make sure it's not preventing STO from accessing the Internet. That was the culprit last time I had a similar problem.
Lieutenant
Join Date: Feb 2013
Posts: 33
# 22
03-19-2013, 06:18 AM
I find it odd you felt you had to mention that you have a newer laptop and play the game on it's highest settings, which you seem to enjoy
Lt. Commander
Join Date: Feb 2013
Posts: 104
# 23
03-19-2013, 06:40 AM
Slideshow lag, literally seconds between button press and acknowledgement in space, click engage button for a ground game...and I engage alright...right out of the game to the login screen, disconnected again.

Jesus guys, tell us you have the thing being worked on and that you actually give a damn. Tell us that at least.
Lt. Commander
Join Date: Feb 2013
Posts: 104
# 24
03-19-2013, 06:41 AM
And by the way, stop merging threads for different issues. People who are losing the desktop icon shouldn't have their posts hidden in here.

Inappropriate modding.
Lieutenant
Join Date: Jun 2012
Posts: 55
# 25
03-19-2013, 07:32 AM
I find it hard to believe that you would respond to a post that is asking for help and do not offer any suggestions or solutions! And I thought it somewhat germane to the question that I mention those facts. As far as me enjoying the game on it's highest settings, I was amazed at the detail of the graphics! Down to reflections on the personal armor! And also I now enjoy a much smoother gaming experience (WHEN I CAN GET ON!!) and it much enhances the game for me. Have been stuck with a Intel chipset video card on the motherboard that can't be upgraded.
But the original questions is Why can't I get passed the CRYPTIC PAGE when I attempt to logon? The game worked fine when I originally installed it and I even deleted it and re-installed.

Last edited by malek3; 03-19-2013 at 07:40 AM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 220
# 26
03-19-2013, 07:37 AM
its possible something isn't right even after maintenance, there's only 117 people in TTS right now which is low. TTS is usually a good indication on if the servers about to crash. I'm watching the same names trying to log in then leave the room immediately (getting stuck in an infinite loading screen then getting booted out)
Career Officer
Join Date: Sep 2012
Posts: 147
# 27
03-19-2013, 07:39 AM
I think the emergency Maintenence last night did something else. My launcher apparently got removed from the face of my computer, though the icon is still in my taskbar.

EDIT: After searching for it in the "My Computer" Section, I found it.
Career Officer
Join Date: Jun 2012
Posts: 987
# 28
03-19-2013, 09:01 AM
My launcher will not load past the "patch" button. It just sits there like its waiting for a reply. Since I launched the game after the maintenance last night, there's nothing to patch, So I log in directly from the game client. Trying to do that gives me "account server timed out" error.
Lieutenant
Join Date: Jun 2012
Posts: 55
# 29
03-19-2013, 09:06 AM
Quote:
Originally Posted by atatassault View Post
My launcher will not load past the "patch" button. It just sits there like its waiting for a reply. Since I launched the game after the maintenance last night, there's nothing to patch, So I log in directly from the game client. Trying to do that gives me "account server timed out" error.
Sorry to hear that you are having trouble also, but glad it's not just me.......although I still can't get past the CRYPTIC screen before the "fatal error" thing comes on!
Republic Veteran
Join Date: Jun 2012
Posts: 114
# 30
03-19-2013, 09:07 AM
I had a similar problem this morning. There was an artifact of the game still running in the background. If you check your task manager, you should be a able to force-quit the client. After doing that, everything worked fine for me.

I also lost my launcher, which was by far the stranger occurence. No idea what caused this, but I just downloaded the laucher again and carried on with no problem.

Godd luck!

Join our cause now!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:26 AM.