Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Unable to Authenticate
01-12-2010, 08:52 PM
Game wouldn't load, just hang at a black screen but I could enter my username/password. So I deleted the game .exe per instructions in another thread & ran the Steam update. Took two hours to update. Now when I try entering username/password it just says:

Unable to Authenticate

Six hours later still haven't once been in game let alone the main menu.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 09:04 PM
Quote:
Originally Posted by Kameleonic View Post
Game wouldn't load, just hang at a black screen but I could enter my username/password. So I deleted the game .exe per instructions in another thread & ran the Steam update. Took two hours to update. Now when I try entering username/password it just says:

Unable to Authenticate

Six hours later still haven't once been in game let alone the main menu.
Servers are down atm from 7pm PST (3am GMT) and about 2 hours forward. Thats why you get that error message. It should get better soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 09:06 PM
148 MB update after it - i think. to get from b.10 to b.14 (beta version)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 11:52 PM
O.k. thanks for the replies.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:47 PM.