Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Some ground (combat) issues
01-13-2010, 09:32 AM
I accepted a ground mission that took place in a system of tunnels. At first tunnels were brightly lit with sometimes a line of shadow presumably indicating where tunnel elements connected. I tried the mission and died. Upon respawning the tunnels were quite a bit darker, the lighting had completely changed. When I ordered my away team to attack an enemy though the lighting returned to the state it was previously in: brightness all around.

Another issue was that two times a large chamber was ahead but was completely black. No textures, no NPC's, nothing, until I was actually walking into the black area at which point the textures and objects loaded, but that was slow going and several parts of people and items popped into existence one by one.

Finally it seems enemies and myself keep firing through rocks, trees and other surfaces (even the ground if an enemy is at the bottom of a slope and out of my line of sight). This breaks ground combat a bit as taking cover is not an option.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 10:09 AM
yes for me the biggest problem is that enemys can mostly even shoot through walls on ships but my character aint able to shoot back. On planet surfaces with different heights you can shoot back as long as your char seems to be able to see the enemy. If this happens he can shoot through floors and trees and stuff.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:33 AM.