Lt. Commander
Join Date: Dec 2007
Posts: 120
Constant crash when trying this mission, the second time i got a message about an unknown d3d error when trying to lock a texture.

ATi 4870
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 10:43 AM
same here bud! i get as far as rescuing the first 2 scientists then crash. Im trying to see if I can help solve it.

so far I've uninstalled driver 9.12 and gone back to 9.11 which has improved frame rates and I've been able to get further on the mission.

Now Ive disabled all catalyst features for the card such as AA, AAA, AI etc and put it all to application defined. My next step is to disable visual themes in vista before running the game. I know it sounds odd but this has caused problems in our companies software in the past.

PS have you also noticed in the script they refer to the mission as starbase 13 not 24
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 10:49 AM
Someone from my fleet (NemoSD) mentioned that this is due to an issue with ATI cards and this area. I can't remember what the workaround was, though. It didn't involve downgrading drivers, that much I know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 11:11 AM
Getting the same crash issue in Starbase 24 (and like Havok316UK said, the officer's speech mentions Starbase 13 instead of 24).

Core i5 750
Gigabyte GA-P55A-UD4P
Radeon HD 5770 w/ 9.12 driver
Win 7 64-bit

Edit: It seems I only crash in the middle of combat. I'll initiate combat, then performance starts getting really choppy and the game locks up entirely after about 30 seconds. The strange thing is, this hasn't happened on any other ground mission I've tried...just Starbase 24.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 12:36 PM
Right all I have had a breakthrough

in Catalyst I unchecked all the extra features including openlGL enhancement in the advanced options. I have also disabled vista visual themes. In the game I have adjusted the graphics options to not monitor refresh rates and dubbed down the bloom to 25%. I now actually managed to get almost all the way through that level until it crashed at the very last part.

I am running 9.11 drivers

Also I disabled monitor frame rates in troubleshooting in the games graphics advanced options this seems to also have helped.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 02:24 PM
IVE COMPLETED STARBASE 24 FINALLY LOL! I just slapped the game into safe mode at the launcher screen and not had a problem since. So it looks like a GFX Driver problem.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:54 AM.