Starfleet Veteran
Join Date: Jun 2012
Posts: 1,649
# 1 Stop Running Script
07-06-2013, 06:17 AM
Is there a way to get PWE or Cryptic to stop with the script that my work PC says will slow my computer?

The pages always hesitated before as more spam loaded so I'm sure it's more of the same.

That said, I will never buy anything spamvertised, so is there a way to permanently disable this script?
If your post is anything like, "I have a sandwich so you can't be starving" it's time to rethink posting.
Career Officer
Join Date: May 2013
Posts: 4
# 2
07-06-2013, 07:14 AM
I noticed this the past day or so myself. Appears to be something in the Peanut Labs add at the top of the page. Takes about 10 seconds for that to load and kick in causing the page to be frozen until complete. Didn't used to that I recall.
Ensign
Join Date: Jun 2013
Posts: 5
# 3
07-06-2013, 07:17 AM
Chrome of Firefox with adblocker extension is your best friend.... I say this because that is what I am using and I have not encountered what you describe.
Career Officer
Join Date: Jun 2012
Posts: 2,103
# 4
07-06-2013, 07:30 AM
Had to actually install Chrome to read the STO forum, incredible. If you want to use IE then set your security to high and disable all scripts, however that will prevent IE from working with other sites like Facebook.
Captain
Join Date: Jan 2013
Posts: 669
# 5
07-06-2013, 07:38 AM
I just started to have this issues as well with the unresponsive scrip error from the "free Zen" banner at the top of the page. They need to disable this banner because it is making reading the forums near impossible.
Career Officer
Join Date: Feb 2013
Posts: 21
# 6
07-06-2013, 07:54 AM
Yep, same problem here.
3D Art of my Captain, MYRR TALON
Career Officer
Join Date: Jun 2012
Posts: 337
# 7
07-06-2013, 07:54 AM
I'm having the same issue as well. It's been happening for the past week or so.
Career Officer
Join Date: Jun 2012
Posts: 337
# 8
07-06-2013, 07:57 AM
Quote:
Originally Posted by mattjohnsonva View Post
Had to actually install Chrome to read the STO forum, incredible. If you want to use IE then set your security to high and disable all scripts, however that will prevent IE from working with other sites like Facebook.
bump

That seems to do the trick. Setting Security Settings to 'High' works. You'll just get a lot of confirmation windows if when posting or clicking links.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,649
# 9
07-06-2013, 07:57 AM
Zen surveys are pretty much broken anyways.

They should put up some other spam like their latest game NW ads.
If your post is anything like, "I have a sandwich so you can't be starving" it's time to rethink posting.
Republic Veteran
Join Date: Jun 2012
Posts: 799
# 10
07-06-2013, 09:57 AM
Quote:
Originally Posted by scarstitches View Post
Chrome of Firefox with adblocker extension is your best friend.... I say this because that is what I am using and I have not encountered what you describe.
+1

Chrome + AdblockPlus + http://adblockplus.org/en/subscriptions

As minimum run EasyList + Malware domains. Optional run also EasyPrivacy + Fanboy's Annoyances.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:17 PM.