Ensign
Join Date: Oct 2012
Posts: 1
# 21 Can't log on.
10-10-2012, 03:30 PM
Every time I try to log in at the bottom of the screen it tells me it's an invalid user name or password. I have already verified that my user name and password are correct and even changed my password to make sure.
Ensign
Join Date: Nov 2012
Posts: 1
# 22 launcher will not load
11-09-2012, 01:14 PM
121110 07:39:24 1 [1]: OLE failed to initialize: 80010106
this error just pops up over and over
Ensign
Join Date: Apr 2013
Posts: 1
# 23
04-15-2013, 09:28 AM
My game won't work either. The launcher says that it needs updating but it doesn't load anything. Sometimes the Launcher lets me "Engage" and open the game however when I do that the game loads and the credits are shown on the screen and then it closes and I receive a message regarding a specific error:

Technical Details: Error dcomprssing data. Verifying Files in the launcher may fix this issue.:
Texture_Library/Environment/1_Sky_Kits/Cubemaps/Spacecuberisa_Cube.Wtex:

After receiving this message a few times a received a different message but kinda the same thing:

Technical Details: Error dcomprssing data. Verifying Files in the launcher may fix this issue.:
Txture_Library/Environment/1_Settlement_Kits/Klingon_Colony/Klingonl_Colony_Light_02_Ns.Wtex:

I tried downloading a new launcher but it was the same.
Uninstalling and reinstalling the game also proved fruitless.

I don't know what I did wrong when I first installed the game but it would be great if I could receive some asistance.
Lieutenant
Join Date: Jun 2012
Posts: 36
# 24 Finally got my system to work
04-15-2013, 11:17 PM
Finally got my system to work after 2 weeks. here is the weird thing I did.

1. After Downloading and re-installing the game.
2. Move all your files from the old location (If the Files that worked were in another location.
3. Patch and Verify files on Holoeck
WAIT DON'T LOG-ON YET
3. Patch and Verify files on Tribble
4. Log-in to Tribble
CHECK OUT THE AWESOME NEW LOG-IN SCREENS.
5. Log-Out of Tribble
6. Log-in to Holodeck
7. And Your back in the Game.
http://img221.imageshack.us/img221/4088/vorak1.jpg
Ensign
Join Date: Apr 2013
Posts: 4
# 25 Fatal Error when Loading
04-16-2013, 01:51 AM
Hi all,

I have just downloaded and patched the game and then when I hit engage and loadin screen comes up I get about three quaters of the through and then get this fatal error message: Fatal Error: error decompressing data. Verifying files in the launcher may fix this issue: Texture_Library/System/Engine/Black.Wtek
Empire Veteran
Join Date: May 2013
Posts: 57
I don't know if anyone is still having this issue, but I just did and the resolve I came to without having to reinstall everything under the sun was to edit properties of the icon for Star Trek Online, click advanced, then check mark use different credentials. I used my administrator account, you may try another user if you have one to use on your system.
After that, the game loaded up fine, ran fine. I just had to re-enter the code sent to your e-mail naming your computer if you have those security options set.

Hope this helps someone in need.

Ok, no need to use the administrators account, I just created a new user and used that and it worked just fine.

Last edited by rabiddsaint; 07-09-2013 at 09:48 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:56 AM.