Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
1) I keep crashing on the random missions, and

2) Had the bug where my ship beams down to the planet and then my character beams into Sector Space.

3) there are anomalies I can scan but the game won't let me pick them up.

4) I can sit in the SAME SPOT in sector space and keep exploring the same spot but getting random missions... that's kind of stupid.

5) In 5 random missions (3 in closed beta, 2 in Open) I've seen the SAME RESEARCH STATION on the different planets. Different planets, different missions... same station. I thought this Genesis Engine was supposed to be really amazing and have tons and tons of randomness behind it? The same research station graphics don't cut it.

6) Worst offender so far, finally got a different mission where I was supposed to beam down to some jungle... game completely CRASHED with some error saying that that jungle map wasn't available or something. I couldn't alt-tab out of the game, I Had to control-alt-delete and close the game manually.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 12:56 PM
I encountered a problem with the star cluster missions that I haven't seen mentioned on the forums yet: I was supposed to beam down to a planet surface, but the map didn't load - the progress bar on the loading screen was stuck in the same position for more than 5 minutes. Eventually, a "Disconnected from server" message appeared, but the game didn't quit to the login screen afterwards.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:33 PM.