Captain
Join Date: Jun 2012
Posts: 933
Just a quick check to see if anyone else is lagging after today's patch?

Tried ISE was moving as if i was back in the young days of the internet :|
Tactical Cube deals 338364 (204629) Kinetic Damage to Tactical Cube with Plasma Torpedo - Heavy III.
Recoil damage... Burn
Captain
Join Date: Jan 2013
Posts: 4,120
# 2 herky-jerky lag post-update
03-28-2013, 10:11 AM
Hi, just did a public KASE and we had a couple of times where everybody in the group started to get skippy/herky-jerky lag. It was like, everything is fine, then you notice everything is skipping a bit, loss of FPS, then total collapse and everything stuttering like its 1 FPS. And everybody in the group got it at the same time.

I see the patch notes for maintenance say "server stability improvements" so ... maybe related to some of your efficiency changes.
Lieutenant
Join Date: Jan 2013
Posts: 37
# 3
03-28-2013, 10:20 AM
Quote:
Originally Posted by ursusmorologus View Post
Hi, just did a public KASE and we had a couple of times where everybody in the group started to get skippy/herky-jerky lag. It was like, everything is fine, then you notice everything is skipping a bit, loss of FPS, then total collapse and everything stuttering like its 1 FPS. And everybody in the group got it at the same time.

I see the patch notes for maintenance say "server stability improvements" so ... maybe related to some of your efficiency changes.
According to my Fleeties, KHG costumes are (once again) (even more) broken in the tailor too - assuming you've unlocked the costume through the Rep projects you're unable to edit it

Edit: I just checked, the drop-down for Honor Guard is missing. Wonder what else they broke?

Last edited by brataccas; 03-28-2013 at 10:23 AM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 137
# 4
03-28-2013, 10:24 AM
I had that 2. Had to Turn off my Comp cos the game was completely unresponsive
Career Officer
Join Date: Jun 2012
Posts: 1,028
# 5
03-28-2013, 10:27 AM
Quote:
Originally Posted by kekvin View Post
I had that 2. Had to Turn off my Comp cos the game was completely unresponsive
That sounds like more than lag.
----
Career Officer
Join Date: Mar 2013
Posts: 30
# 6
03-28-2013, 10:29 AM
Yep patch definitely did something to the client where you'd experience massive fps lost/stuttering.
Captain
Join Date: Jan 2013
Posts: 4,120
# 7
03-28-2013, 10:29 AM
The lag was affecting the clients. Even trying to type a /team message, was skipping like it was 1 FPS. And everybody on the map was getting the same thing. It was like the clients were not able to communicate with the server effectively and were blocking local I/O while waiting for message updates.

Last edited by ursusmorologus; 03-28-2013 at 10:45 AM.
Lt. Commander
Join Date: Jun 2012
Posts: 137
# 8
03-28-2013, 10:57 AM
Quote:
Originally Posted by ursusmorologus View Post
The lag was affecting the clients. Even trying to type a /team message, was skipping like it was 1 FPS.

same thing after patch, the fps was like 2-3
Lt. Commander
Join Date: Jun 2012
Posts: 130
# 9
03-28-2013, 11:00 AM
Well, At least now I know that it isn't my laptop going all sorts of wonky on me. Well, the lag is "working as intended"...
The Redneck Academy
Vice Admiral Dre'an M'illa - USS Newburg - Avenger Battle Cruiser / Vice Admiral Vivicius - RRW Gladiator - S'Golth Elachi Escort
House of Wu-Tang - Lieutenant General Old Dertay Bassturd - I.K.S. N'ga - Mogh Battle Cruiser
Lieutenant
Join Date: Jun 2012
Posts: 81
# 10
03-28-2013, 11:10 AM
Well... so much for the General server stability improvements patch... laggy as hell, slowwwww loading times, server disconnects...

Great job guys



P2W is Pay to Play for me, what else? Duh!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:03 PM.