Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
As I walk around the game is pausing or hesitating as I go - happens whether I am playing fullscreen windowed (5040x1050) or windowed mode - down as small as 800x600ish sized. I've tried disabling all graphics features, to the point where the game looks like crap but runs at 115FPS at the 5040 resolution and higher in windowed. Still hesitates. Any thoughts?

I7920, 6G mem, GTX285/195.62 drivers, on Win7 fresh install
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 12:47 PM
This is called 'rubber-banding', and is caused by the lag.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 12:57 PM
Ok. Doesn't look like any lag I've seen before - it's not repositioning me or anything. Just a quarter-second freeze of the game as I move around. Still rubber-banding, you think?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 01:14 PM
Quote:
Originally Posted by schaar
Ok. Doesn't look like any lag I've seen before - it's not repositioning me or anything. Just a quarter-second freeze of the game as I move around. Still rubber-banding, you think?

A consistent 1/4 'pause' would not be rubber-banding. Rubber-banding is when you try to move forward, then warp back a few steps.

Is this 'pause' coming at consistent intervals?

You say when this happens you pause, do other things around you do the same?

Does this happen in space or the ground or both?





WAIT WHAT? 5040x1050

I assume you mean 1680?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 01:42 PM
it's not consistent intervals - if I stand still it doesn't happen.

I haven't tried in space yet - just started the game, noticed it immediately. I have been running around in the room across the hall from the med bay - the one with the forcefield holding back the Borg, just trying to determine if there's any sort of visual effect that causes it to happen, I haven't found a correlation yet.

I have a Matrox Triplehead2go driving three monitors at 1680x1050 each. Combined res is 5040x1050. I play WoW (which doesn't load the video card at all) and Fallen Earth (which does) at that resolution, neither has the hesitation.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 02:34 PM
Which graphics card and driver version are you using. because the latest drivers seem to have a problem with STO. It's a known issue and ati and nvidia are already working on a hotfix.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-13-2010, 02:40 PM
Try the nVidia 190.62 drivers - many of the newest nVidia cards have this issue (myself included) with anything later than these drivers. A lot of people reverted to this driver and the issue was fixed - myself included (I have a GTX 260).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-13-2010, 02:42 PM
Ok, I'll try going back to 190.62. I'm on 195.62 at the moment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-13-2010, 03:00 PM
That just sounds like very poor FPS. I'd say tedgp123 has the right idea.

I had the exact same problem last night (2x Radeon 4780 in Crossfire)... after a PC reboot everything was fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-13-2010, 03:10 PM
Quote:
Originally Posted by skylr616 View Post
That just sounds like very poor FPS. I'd say tedgp123 has the right idea.

I had the exact same problem last night (2x Radeon 4780 in Crossfire)... after a PC reboot everything was fine.
wasn't fps - as I said with the video options all the way down my fps was 110+, was still happening. Installing 190.62 drivers now.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:18 PM.