Captain
Join Date: Jun 2012
Posts: 1,764
I've recently installed STO on a spare computer after my earlier terminal fried its hard drive. However, I am unable to update and log into the game.

These are the errors that have been logged in when I attempt to launch the Launcher.

121012 02:57:50 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
121012 02:57:50 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
121012 02:57:50 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function

The last message was also send to me via dialog box. I downloaded the client via torrent, and I'm running an WinXP computer.

I haven't encountered this problem before as I've always had a backup copy of STO to copy from, and that was always updating fine. This is the first time I've installed via the installer since Season 5, but now this error appears.

Can you help?
Quote:
Originally Posted by Lt. Comm. Pion
What should I wish upon the endless universe;
To be able to smile and forgive everything;
That's right, if we light up the dream in our hearts without averting our eyes;
We should be able to walk whatever tomorrow comes...

I am V. Adm. Kha Yuung, and I approve of this message.

Last edited by khayuung; 10-11-2012 at 08:14 PM.
Ensign
Join Date: Nov 2012
Posts: 1
# 2 I am having the same issue.
11-01-2012, 11:50 PM
Trying to update the launcher
Please be patient.
Tried connecting 1 time.

The above is what you see in a small window in the upper left corner of the screen, this then vanishes and gives an error that says "he patchclient got a message while it was in a state with no response function"

I've tried this multiple times all day and I can browse to the official site and other games work fine. It's only this one that fails... other Perfect World games work fine as well.
Ensign
Join Date: Mar 2013
Posts: 1
# 3
03-13-2013, 06:17 AM
Quote:
Originally Posted by khayuung View Post
I've recently installed STO on a spare computer after my earlier terminal fried its hard drive. However, I am unable to update and log into the game.

These are the errors that have been logged in when I attempt to launch the Launcher.

121012 02:57:50 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
121012 02:57:50 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
121012 02:57:50 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function

The last message was also send to me via dialog box. I downloaded the client via torrent, and I'm running an WinXP computer.

I haven't encountered this problem before as I've always had a backup copy of STO to copy from, and that was always updating fine. This is the first time I've installed via the installer since Season 5, but now this error appears.

Can you help?
Same problem.. any solution?
Ensign
Join Date: Mar 2013
Posts: 4
# 4
03-13-2013, 08:43 AM
The reason your having issues with downloading anything with this company is, because there main servers cant be reached. when you do reach them its a false positive. This means once in side the game you can not move from the map your own. doing so will cause you to time out/ server not responding. In 6hrs this issue will be fully 24hr in the making and nothing being done, or any response from STO/PWE on a fix or solution..
Ensign
Join Date: Apr 2013
Posts: 1
# 5
04-08-2013, 05:51 AM
Any fix for this, I am having the same problems ?

Thanks all
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:24 AM.