Lt. Commander
Join Date: Dec 2007
Posts: 120


I haven't played in a couple of weeks because of work schedule. Now, I finally have a chance to play, and the updater crashes about a minute into the game. Now, all it does is crash, once I put in my password. The updater starts, saying it is patching, but there is no progress. If I try to close the launcher, it adds "No Response" to the window title. After a minute, it crashes. "Cryptic Game Launcher has stopped working: Windows is looking for a solution to this problem". Of course, it never finds one. This is infinitely repeatable. Restarting my computer, and even shutting it completely down for 30 seconds, does not solve the problem. I see no way to manually download the patches, since the updater is obviously not working. Do I need to uninstall the ENTIRE GAME and then have to load EVERY SINGLE PATCH again, hoping that this time, it doesn't crash again?

Of course, I sent in a Ticket, and of course, I have gotten zero response. This is not a minor issue for me. I am paying a lot of money for this game. If I have to uninstall, it might be permanent.

Demonbuddy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Wow
04-03-2010, 09:28 PM
No response from my submitted ticket, no response on the forum, and the tech support phone isn't even staffed on weekends. Why do they even leave the server up on weekends?!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 try this
04-05-2010, 12:20 PM
hey try the new launcher i had the problem installed this one and it didnt go wonko
http://forums.startrekonline.com/sho...d.php?t=147094
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-05-2010, 02:32 PM
If this is still occuring, please post the error ID number so we can check what the problem is.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-05-2010, 08:21 PM
Dunno about this guy but this has been a consistent problem with me since launch. I've been trying different things to try making it work but all of them result in the patcher freezing at random intervals (i.e. it might crash @ 9% or 99.3%).

C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER09d4.dir00\S tar Trek Online.exe.mdmp
C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER09d4.dir00\a ppcompat.txt

szAppName : Star Trek Online.exe szAppVer : 2010.3.22.1132
szModName : hungapp szModVer : 0.0.0.0 offset : 00000000

That is what I get from windows. Also should mention, it doesn't work when I have firewalls turned off, it doesn't work when I have port forwarding enabled, the new patcher doesn't help any, and this is the only game I have that gives me this consistent problem. I hope you have an answer cuz I can't stand being a lifetime subscriber to a game I can't play.
Ensign
Join Date: Apr 2013
Posts: 1
# 6
04-02-2013, 05:39 PM
cryptic lau ncher keeps crashing,this is really lame i was almost a admiral
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:34 PM.