Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-13-2010, 05:51 PM
Cryptic please hurry this fix up we really need some improvements.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-13-2010, 05:53 PM
Very bad. Game now unplayable for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-13-2010, 05:55 PM
I've been playing for an hour and it's nothing but rubberbanding. Please fix this, or at least post something ACKNOWLEDGING it! Keeping us in the dark does NOTHING (except keep us ****ed off).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-13-2010, 05:55 PM
Lag and loading time should be priority one at this point. I for one am amazed at the lag when these shards are only supporting maybe 50 players? The combat instances look to be about 17. The biggest thing for me right now is the amount of time spent loading between instances. The inital client DL was nearly 8 gig. Why does it need to load so much so often?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-13-2010, 05:58 PM
indeed, completely unplayable atm when im writing this
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-13-2010, 06:13 PM
Same here, ground mission are unplayably bad presently.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-13-2010, 06:16 PM
This issue has been getting worse for me all day, so it may be due to server load.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-13-2010, 06:38 PM
Totally unplayable, glitchyness galore
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
01-13-2010, 06:42 PM
Quote:
Originally Posted by WarBird69 View Post
Getting a ton of rubberbanding in all areas of the game: ground, space, and sector space. I'll run/move forward then "bounce back" 50 yards or more. Just started happening today.

This is on top of the nearly unbearable lag while in a space station.
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
01-13-2010, 06:42 PM
Same.. Getting some bad rubberbanding, then lost my connection to the game server.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:20 PM.