Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 51
04-04-2013, 10:04 AM
The launcher is affected by today's maintenance. Info: http://sto-forum.perfectworld.com/sh...81#post9029981

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Commander
Join Date: Sep 2012
Posts: 361
# 52
04-04-2013, 10:05 AM
Quote:
Originally Posted by captainoblivous View Post
Downtime has been extended by 2 hours btw.
Ok, now its my turn to kick off moaning.
Starfleet Veteran
Join Date: Jun 2012
Posts: 140
# 53
04-04-2013, 10:06 AM
Quote:
Originally Posted by captainoblivous View Post
As far as I know, the last scheduled tribble patch/maint period was yesterday.
Fair enough, I don't play tribble anyway, it's just what I thought I heard, my mistake.
Starfleet Veteran
Join Date: Jun 2012
Posts: 175
# 54 My Launcher doesn't update !
04-04-2013, 10:18 AM
Hi Sir,

Now, at 19.00 hrs CET, the server should be back online, but I Can't even update My Launcher !
I Hope everything is ok and there is just a delay !

Anybody got any news ? Thanks !


Allfather
Lord of Destruction - Allfather - Holy Lamb of Knowledge - Commander of the 7 Nation Army - The Victory Sire
Commander
Join Date: Aug 2012
Posts: 293
Ensign
Join Date: Mar 2013
Posts: 28
# 56
04-04-2013, 10:41 AM
Yeah my launcher wont connect to the game tryed 5 times.
Commander
Join Date: Jun 2012
Posts: 282
# 57
04-04-2013, 10:48 AM
Quote:
Originally Posted by tw3 View Post
Yeah my launcher wont connect to the game tryed 5 times.
How can you post, if you cant read?

Quote:
Originally Posted by pwebranflakes View Post
The launcher is affected by today's maintenance. Info: http://sto-forum.perfectworld.com/sh...81#post9029981

Cheers,

Brandon =/\=
Lieutenant
Join Date: Jun 2012
Posts: 44
# 58
04-04-2013, 12:52 PM
Working now after 2 attempts. Patch is running now...
Ensign
Join Date: Jan 2013
Posts: 16
# 59
04-04-2013, 01:19 PM
The patchclient got a message while it was in a state with no response function....


Can't even open it >.< no I haven't read the entire forum, got bored after searching for the past half hour, no actual useful info so far
Career Officer
Join Date: Jul 2012
Posts: 11
# 60
04-04-2013, 01:36 PM
On website the server is shown up, but my launcher says:

"Connection Problem
Unable to establish connection to Patch Server. Please check your Internet connection. If problems persist, please contact Technical Support.
"

And i try it every 15 Min. since 5pm GMT+1 (5 hours to now).
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:40 PM.