Survivor of Remus
Join Date: Nov 2012
Posts: 129
Does anyone else have this problem - sometimes when I choose to engage the Borg Red Alert the ships are there and I can engage tme, but sometimes once I get there, there are no more borg ships. Also, the text of the objective of "exit to Sector Space" changes to red with an "X" (I guess meaning objective failed)...but it shows that I failed the objective before I have the chance of exiting.
Captain
Join Date: Jun 2012
Posts: 7,054
# 2
03-31-2013, 06:48 AM
If you can't engage the borg that means the Alert is over - someone else already did it. It just hasn't faded from the zone yet.
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Rihannsu
Join Date: Jun 2012
Posts: 12,532
# 3
03-31-2013, 06:49 AM
It's a known bug. Try subscribing to the Redalert channel. People will sometiems report in that channel if a particular one is bugged. Also they'll let you know when they see one that ISN'T bugged too.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:22 PM.