Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-13-2010, 06:34 PM
Same here. As of right now STO is unplayable for me.
Launder CL_2010_01_06_22_23
ST.0.20100108b.14

I like that "rubberbanding" description.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-13-2010, 06:45 PM
maybe they can tell us how to fix the rubberbanding cuse ya its getting worse
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13 Same Here
01-13-2010, 06:48 PM
Server Not Responding, and I can get through half a room, then find myself back where I started facing a random direction. Took me over ten tries to make it to the transporter room from engineering in the intro, then at least the same to actually get on the pad. I kept getting thrown back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-13-2010, 06:51 PM
Been pvp'ing (or trying to) all day. 50-50 i get either disconnected from server or it just lags so bad you have to restart.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-14-2010, 04:29 AM
The maintenance cycle really help. Little to almost no Rubbermaid effect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-14-2010, 04:46 AM
This was happening to me and friend last night, rubber banding everywhere, in astrometrics, on the ground in away missions, and also in space combat. Running round the space station was fun as well. Hopefully what has been said about the maintenance cycle has helped.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-14-2010, 10:27 AM
too much lag on vega. that was ridic. never good to be cursing at the game ive been waiting for. but it does suck thats forsure
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:18 AM.