Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
There are a whole lot of issues in Delta Volanis(sp?) right now. As it stands a lot of the time on randomly generated missions when an NPC pops up to talk to you there won't actually be an NPC, it'll have an odd zoomed in ship icon or a massively clipped face (As in the camera will be half into the characters face.)

Mission objectives across the board seem a little jacked if they involve ground combat. Most of the ones that involve 'Go to this research/colony/power plant/ect.' area and save/touch/find out/ect. objective are not completable. In one instance I had it tell me to go kill 3 gorn squads, got booted from the game, zoned back in after the game asked if I wish to try and continue and the mobs turned into Klingons. In neither case were there actually '3' sets of mobs. The Gorns had one that I managed to kill before the DC. The second time around no NPCs actually spawned, I just ran through the entire mission space.. got to the end and got credit for doing the whole thing.

Space seems somewhat functional aside from the issue I stated before. The objectives work and theres precious little issue with the combat or interactions. I think mayhap the guy that speaks for the colonies and research posts in hails needs changed. At the moment he looks like a placeholder toon from Champions =P.

Overall the system itself has some horrible lag and DC issues.. much more then any other zone. I actually have an easier time playing in the Sirius sector missions then I do going into delta. Almost all these could simply be do to the servers stress at the moment. I'll try again much later tonight to see if everything is still perfectly valid.

And last but not least and moderately unrelated. It seems the pushup emote on my character has a issue in his rigging. I dont' know if its just the height/length of arms and so forth but at the top of the push the left arm will bend inward, spaz for about half a second then go back to normal. I could be wrong about whats happening with this but the game art / design degree i'm working on is telling me I'm possibly right . =) Also, I know this is unimportant on the larger scale, but I figure its light and easy to deal with as opposed to actual code.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Repeated Issues
01-15-2010, 02:14 PM
I'm trying to do missions in Delta Volanis RIGHT NOW (specifically Nu Virginis G349-Xi Relief Effort - bring 10 provisions to a planet) and every time I try to continue the mission the game either disconnects me the server after loading for 2 minutes or reports that it cannot load the map (again resulting in being kicked to login).

This is driving me up the wall. =(
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-15-2010, 02:21 PM
Doing "Investigate anomalous readings" right now, and the last anomalous reading won't even bring up a "scan" button. Can't complete mission, lame.

Edit: And BTW, it reall makes no frakkin' sense that I can determine there are 5 anomalies with sensors, but can't tell where they are. And hey, devs, if you want to avoid giving your players rage-quit fits because they can't find/activate the last glowie, why not just provide MORE than the required number of them, so we can all get on with our lives?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-15-2010, 02:49 PM
Okay, now I've given up on that system, flown over to another, but the loading bar never got past the "g" in "loading". Couldn't alt-tab out of it, the Windows key did nothing. Ctrl-alt-delete got me out and then got this error message:
Fatal Error: Failed to load data for map "Maps/Star_Cluster/Space/Commodity/Kfr/Sc_S_Kfr_Comm_Shi_03_002/Sc_S_Kfr_Comm_Shi_03_002.Zone": the crc or version numer of the data on disk does not match what the code is expecting.
Unique Error ID: 6719096
So yeah, might want to look into that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-15-2010, 08:42 PM
I have the Same CRC error on Delta Volanis.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-15-2010, 09:09 PM
ya this whole system is messed up, one suggestion i would make for any of the random find "this" missions which by the way there are never enough of. But why not have your Scanner actually scan and point you into the direction of the objects your looking for, i am sure there will be lots of finding missions and this would really help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 System EB-646 Relief Effort
01-15-2010, 09:28 PM
It seems that when you attempt to deliver the 10 Shield generators nothing happens. The Generators are not taken and the quest is not completed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-15-2010, 11:48 PM
Quote:
Originally Posted by heathenish View Post
Okay, now I've given up on that system, flown over to another, but the loading bar never got past the "g" in "loading". Couldn't alt-tab out of it, the Windows key did nothing. Ctrl-alt-delete got me out and then got this error message:
Fatal Error: Failed to load data for map "Maps/Star_Cluster/Space/Commodity/Kfr/Sc_S_Kfr_Comm_Shi_03_002/Sc_S_Kfr_Comm_Shi_03_002.Zone": the crc or version numer of the data on disk does not match what the code is expecting.
Unique Error ID: 6719096
So yeah, might want to look into that.
Same issue, I'm stuck there now - can't seem to get anywhere... different file, but same 6719096 error... a fix would be great...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-16-2010, 01:58 AM
i'm getting this issue as well
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:27 PM.