Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-13-2010, 08:10 PM
i downloaded this on monday from the site's download client... it took me most of the afternoon to get the core files but i didnt expect much more then that since there were so amny people getting the files @ the same time... i was bouncing between 150kbps and 350kbps... if your going slower then that now, concidering most of us have the files, it has to be on your end. i would suggest contacting your ISP and finding out if there are some ports in your modem/router that you need to give some attention to.
Lt. Commander
Join Date: Dec 2007
Posts: 120
in reply to those that keeps saying "open your ports", my answer to that is if i was given the ports need I would. I will not just open everything to the world and if any of you would then that would be a huge mistake in this day and age of instant killer viruses that just look for totally open systems to take over your system and kill harddrives (yes they are out there and i 2 dead systems here to prove it )but as i said, it is not a port issue to begain with. I do want to thank Atari support for seeing the problem at last and hooking me up with a downloader that reallly works! I am now getting the game at 355Kps and should be in there with the rest of you in 2 hours If Criptic wishes to remove this thread, by all means do so. Again, thank you
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-13-2010, 08:14 PM
I downloaded last night using the STO downloader from Cryptic and it took about 4 hours. Reached speeds over 2m/sec. I was trying to download off of atomic game and it was getting about .95kb/sec. Fileplanet had a huge download delay 4 hours or something stupid like that since I don't have an account with them. After reading that everyone is getting corrupt files from them I was glad for the delay making me choose a different download site. The file from cryptic works just fine.

Nice thing is if you want to use the program for multiple computers your set....no more downloading. Just run the .exe file in the main folder for each computer and go. 7gig is a huge file tho.......
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-13-2010, 08:22 PM
I used the torrent-based download, and it completed itself very quickly. Now all I need is a beta key to be able to play. Which I still don't have, despite signing up for every key giveaway in sight and having an account/request in since Closed Beta.

I'm waiting, Cryptic, just as I have been for 3 (going on 4) months now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-13-2010, 08:24 PM
Quote:
Originally Posted by dethstalker View Post
Well I have to say that I am so very unhappy right now and if the level of support I am getting now is what I can expect, then maybe it was a mistake to buy into this game. here is the problem. I bought 2 copies of STO, one from Gamestop and the other from Atari. so when finnally the open beta comes I go to download the game, I find that I HAVE to use the downloader from YOUR website or use Bit Tourent. so I get your downloader and what to my amazement, I get maybe .02 Kps download speed! now It is not due to my settings since as i watch it, once in a while it would go to my max speed of 300 Kps but it does so little that after 6 hours of downloading I only get 3% of the file. At that rate I could expect to get the whole file in a MONTH!!! So I call gamestop to complain and they say its not them but you, I call you and you say its not us, call gamestop. so i call Atari and I get the same runaround!!! So here I am using Bit Tourent and getting it at a BLAZING 30 Kps!!! So now after 3 days of downloading I am only at 50%! By the time i get this program the whole Open beta will be done and I would have WAISTED THE REASON I PRE-PAID IN THE FIRST PLACE!!!!!!!!!!!!! THIS IS TOTAL BS, IS THIS WHAT I AM TO EXPECT FROM YOU GUYS FOR SUPPORT!!!!!! AS IN NOTHING If I was not such a Star Trek Fan I would say the H@$# with this and go back to World of ********!!!
I totally hear ya dude. Who the hell do these guys think they are?! Its not like it was posted in the forums where to get the torrent 3 or 4 days before the OB started or nothing... err hmmm wait... oh ya it was in the forums... BUT STILL. Its not like Star Trek is the single most Iconic Scifi Phenomenon of all time with literally Millions of devout fans who would loose there minds, just like you, too play this game... no wait... Now I'm pretty sure that last statement was a truism also... Well AT LEAST your right about the ridiculous amount of money you've payed for a chance to play the game before its released! Like OMG!! Can you Emagine how many BIg Macs you could have gotten for that money?!?... hmmm ....NOPE can't do it anymore... Get your head out of your ass dude or at least get your name off these forums. I for one think everyone thats had a hand in on creating this amazing world for all us Trek-nutz deserves nothing but out gratitude. Far as I'm concerned they're doing a great job for something that isn't even finished yet. I always found it amazing that people can be so ignorant to the poor guy thats just trying to do his job. Anyway, before I wrap this up I just got one more thing to say... Please... Just go back to WOW and wiggle your wand with your real friends. Take your $5 and your "******** Nerd Rage" and shove them up your Warp Nacelle. Peace.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36 I'm With You
01-13-2010, 08:28 PM
I've bought the 44 edition on Direct2Drive but I came on here and downloaded through Bittorrent.

Took all day and now its finished only to be useless. Double click on the setup file and a blank dos box appears then closes. Windows tells me that the software may not have installed correctly.

Am I missing something?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-13-2010, 09:19 PM
1.5mbps from the torrent, your settings are screwed up
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-13-2010, 09:35 PM
Quote:
Originally Posted by dethstalker View Post
in reply to those that keeps saying "open your ports", my answer to that is if i was given the ports need I would. I will not just open everything to the world and if any of you would then that would be a huge mistake in this day and age of instant killer viruses that just look for totally open systems to take over your system and kill harddrives (yes they are out there and i 2 dead systems here to prove it )but as i said, it is not a port issue to begain with. I do want to thank Atari support for seeing the problem at last and hooking me up with a downloader that reallly works! I am now getting the game at 355Kps and should be in there with the rest of you in 2 hours If Criptic wishes to remove this thread, by all means do so. Again, thank you
Would you mind sharing this magic link? I'm in the same situation, have tried the downloader from the STO site, torrent, Fileplanet, and one of the new 3rd party sites. I'm getting no where. Per this thread I turned firewalls completely off. Still nothing. I'm about to post some rage of my own, or just forget about this game until it's released.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39 I Sympothise!
01-13-2010, 09:51 PM
Quote:
Originally Posted by dethstalker View Post
Well I have to say that I am so very unhappy right now and if the level of support I am getting now is what I can expect, then maybe it was a mistake to buy into this game. here is the problem. I bought 2 copies of STO, one from Gamestop and the other from Atari. so when finnally the open beta comes I go to download the game, I find that I HAVE to use the downloader from YOUR website or use Bit Tourent. so I get your downloader and what to my amazement, I get maybe .02 Kps download speed! now It is not due to my settings since as i watch it, once in a while it would go to my max speed of 300 Kps but it does so little that after 6 hours of downloading I only get 3% of the file. At that rate I could expect to get the whole file in a MONTH!!! So I call gamestop to complain and they say its not them but you, I call you and you say its not us, call gamestop. so i call Atari and I get the same runaround!!! So here I am using Bit Tourent and getting it at a BLAZING 30 Kps!!! So now after 3 days of downloading I am only at 50%! By the time i get this program the whole Open beta will be done and I would have WAISTED THE REASON I PRE-PAID IN THE FIRST PLACE!!!!!!!!!!!!! THIS IS TOTAL BS, IS THIS WHAT I AM TO EXPECT FROM YOU GUYS FOR SUPPORT!!!!!! AS IN NOTHING If I was not such a Star Trek Fan I would say the H@$# with this and go back to World of ********!!!
I had the SAME problem, dude! Through forum trolling, I learned that Direct2Drive.com has the fastest transfer rate (No, I'm not working for them, and this is not a commercial) and bought MY second copy too! (knowing that I could cancel my pre-order at gamestop, or at worst, eat the 10 bucks they charged me to pre-order it.) After I paid Direct2Drive.com I got a consistent transfer rate of 1.6meg per second. Amazing. It was done in less than 2 hours.

Since that. I've been happily playing the beta cryptic promised me with only the occasional disconnect, graphic bug and server down time.

By the way, is it 10pmPST yet?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
01-13-2010, 09:58 PM
I spent about 15 minutes in their queue, but my download from FileShack.com was around 600KB/sec. I went to bed after the download started. I went to install this morning and something was corrupted. I re-downloaded the file this morning (but strangely enough it had a new name) again from them and it still came down around that speed, maybe a little faster, and this time it installed just fine.

My suggestion, create a free FileShack account and download from there if you haven't already downloaded the file. Torrents often work fine, but for some reason, there weren't enough seeders on this one and it was coming down around 3-40KB for me (too slow).
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:54 PM.