Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 No game, no support...
01-13-2010, 09:23 PM
So I tried several times to log in, I kept getting a message saying there was an account error and to contact billing support. The last time, I noticed the server was down. I thought this might be the cause of my problem. Waited, the server came back up. Managed to get to the in game login, where I was not allowed to access my account at this time. Ok, so I need to contact billing support. So I go to the website to file a ticket, because that is what it tells me to do if I have an account. However, I can't file a ticket because any issue I click on (I tried them all just to be sure) gets me absolutely nowhere. Anyone have any idea on this? Is it connected to the server status?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 No Worries
01-13-2010, 09:27 PM
You're fine. Maintenance is going on now and you don't need to worry about billing since we're in beta. Hopefully in a half an hour or less we'll see the server's back up. /crosses fingers
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 09:27 PM
I am currently getting the "Account error, please contact Billing support" message as well, but it clearly states "SERVER DOWN" in the top right corner. Perhaps when you got this message they were coming down but the status wasn't updated? If I were you, I would wait until the servers are back up and try again before getting too worried.

Good luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 09:28 PM
It may be.. I would wait until the server is back up and try again before reporting it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 09:34 PM
I will say I didn't look at the server status before my multiple attempts, so you all may be right. I thought it strange that I had to contact billing- in beta. Lol. Thanks for the quick replies. We'll see how it goes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 09:42 PM
Quote:
Originally Posted by RavenSeven View Post
I will say I didn't look at the server status before my multiple attempts, so you all may be right. I thought it strange that I had to contact billing- in beta. Lol. Thanks for the quick replies. We'll see how it goes.
The billing support message is probably hardcoded into the launcher, they could change it to point you to google.com or something, but why?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:41 PM.