Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 3 Minor Graphical Bugs
01-13-2010, 06:59 PM
1.
Disruptor Cannon listed as having a 180deg firing arc when moused over shows only a 45deg firing arc however the weapon itself operates at the full 180arc so its merely a graphical error (I'm guessing the firing arc from the dual disruptor which is 45deg got used for both here).
was initially confusing while learning firing arcs

2.
When docking at Earth Starbase sometimes your ship will appear instead of your character the error seems to resolves itself after 10-20seconds

3.
When viewing the game at 1920x1200 resolution i.e. widescreen during loading screen that include the starfleet icon in the centre on a black page. During this time two verticle bars which would be called the extra image a widescreen offers you dont show black bu instead show the image behind flickering , usually an image of what you were last looking at before the loading transition screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 07:11 PM
2 Additional minor occasional graphical bugs:

1) When warping out of a system the ship will perform the animation correctly then appear right back in the spot it started for a second or two before the loading screen pops up. The opposite also happens when warping into a system, the ship momentarily appears in the spot where the warp animation will finish then disappears when the ship comes in out of warp.

2) When beaming to the ship the character's hair will change just before they fade away. It's weird, it's like some other hairstyle pops in for maybe half a second while the avatar fades away.

Like I said, nothing major and it only happens occasionally.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 08:02 PM
Quote:
Originally Posted by Stravo

2) When beaming to the ship the character's hair will change just before they fade away. It's weird, it's like some other hairstyle pops in for maybe half a second while the avatar fades away.

Like I said, nothing major and it only happens occasionally.
your 2) just reminded me of another graphical bug where when the charcter beams out and thir hand moves up to touch the comm badge it then flicks up and down rapidly (from thier side to thier comm badge) during the beam out which is a very odd image to say the least hehehe.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 08:48 PM
The third bug, with stuff appearing behind the top and bottom of the initial loading screen, only happens to me coming out of the character selection screen. Usually, those areas are black, but sometimes they are a light grey/blue color. I'm playing at 1280x1024.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:25 AM.