Empire Veteran
Join Date: Jun 2012
Posts: 804
# 1 Leave system broken
04-03-2013, 03:00 AM
The leave system functions seems to be broken,
I'm stuck in Qo'noS space, leave system is disabled, transwarps are disabled, mission transwarps don't show up.

also noticed that in the shipyard i have no go to the transporter pad to beam out again.

-= ISE: 12:19 -=- CSE 12:41 -=- KASE 11:59 -=- HSe 8:06 total =-
-= KAGE 5:43 =-
[7:07] [Combat (Self)] Your Dual Disruptor Banks - Overload II deals 123086 (41096) Disruptor Damage(Critical) to Assimilated Carrier.
Rihannsu
Join Date: Jun 2012
Posts: 1,176
# 2
04-03-2013, 03:17 AM
Quote:
Originally Posted by lostusthorn View Post
The leave system functions seems to be broken,
I'm stuck in Qo'noS space, leave system is disabled, transwarps are disabled, mission transwarps don't show up.

also noticed that in the shipyard i have no go to the transporter pad to beam out again.
+1

can't get off DS9

Join the premiere Romulan community now!
Career Officer
Join Date: Jun 2012
Posts: 41
# 3
04-03-2013, 04:37 AM
Possible workaround:

- Space maps: Fly to the edge of the map, you should get a warp out option.
- Ground maps: Pick up a replayable mission from the journal and use the in-journal Transwarp button.

Any luck?
Empire Veteran
Join Date: Jun 2012
Posts: 873
# 4
04-03-2013, 05:02 AM
I was stuck in Ker'rat... I'm not fussed as Ker'rat is pretty much my home
I drink, I vote, and I PvP!
Career Officer
Join Date: Jun 2012
Posts: 966
# 5
04-03-2013, 10:55 AM
posted this in another thread but here ya go:

Apparently the beam out issue is specific to the KDF

Pic is from a KDF toon untouched on tribble since Q's winter wonderland

http://i1065.photobucket.com/albums/...4-03_00016.jpg

This from a KDF toon transfered today

http://i1065.photobucket.com/albums/...4-03_00002.jpg

This Fed toon was transfered at the same time as toon above and no issues with beaming

http://i1065.photobucket.com/albums/...4-03_00010.jpg

http://i1065.photobucket.com/albums/...4-03_00012.jpg

http://i1065.photobucket.com/albums/...4-03_00013.jpg

Annoying at the moment, but hopefully a fix is being worked on.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:10 PM.