Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Three or four times I tried to do this mission. The first time, I fought Orions, and disconnected from server in the middle of the fight. On continuing, I basically restarted the mission, except it was Klingons.
I made my way through a few waves, then got a hail from a Klingon. He was angry, so I started to beat him up. I got him down to a sliver of health, and got disconnected again.
On continuing, I was able to start at the final battle with the Negh'Var. Almost killed him, disconnected again.
At this point, I suspected he was cheating. I came back in the middle of the battle, and again nearly killed him, before being disconnected.
This time, I had to restart the whole mission. The server came down for this evening's patch, so I didn't get to see if the final Klingon had kept his meta-disconnect-me-from-the-server-when-he's-about-to-die-weapon.

Additionally, the mission goal at the beginning was "Approachbase" (one word) and the NPCs were messed up. The base's NPC did not appear correctly (once it was a "crash test dummy" and the other times it looked like a piece of ship) and the Klingon who hailed me was a black screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 10:36 PM
This area of space was put into CB at the final hour, so it is still very much a work in progress. I don't think that was the Klingon disconecting you though, think the hamsters took a smoke break, and now they went out for munchies
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:40 PM.