Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Cryptic you better step up to the plate and fix the massive stuttering in this game. Going back to 6 month old drivers for 1 game that the Dev's can't fix isn't going to happen for me and most other nvidia users.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 02:09 AM
I dont know what "stuttering" means but i have problem with crashing all the time... and i have Nvidia as well. I just play for like 4 minutes and than it freezes and i have to restart my computer
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 02:19 AM
What stuttering are you on about?

I'm running a GTX260 on the 191.07 Drivers and i don't get any of this stuttering your on about, I'm running in 1680x1050 and have alot of the details on very high if not the highest and still plays smooth.

What Card are you running?
Drivers?
SLI?
Soundcard (and are those drivers upto date)?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 02:23 AM
I have a GeForce card as well, and so does a friend of mine, and we were online last night. We did experience a lot of lag which sort of made the game seem to stutter, where you run forward, but then a second later the game put you back to where you were, but im sure that is down to connection issue, not a graphics issue. Other than that the game was running fine.

Can you explain what the stutter issue is you were having?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 02:39 AM
Quote:
Originally Posted by Eggman55 View Post
I have a GeForce card as well, and so does a friend of mine, and we were online last night. We did experience a lot of lag which sort of made the game seem to stutter, where you run forward, but then a second later the game put you back to where you were, but im sure that is down to connection issue, not a graphics issue. Other than that the game was running fine.

Can you explain what the stutter issue is you were having?
If you read the many threads in this forum and in Champions Online's forum you'd know this is not the case.

Here's one for example:

http://forums.startrekonline.com/showthread.php?t=56750

http://www.youtube.com/watch?v=d-474yObZoQ

and the 3 or 4 dozen other youtube videos about it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 02:45 AM
Quote:
Originally Posted by MrSpock2002 View Post
Cryptic you better step up to the plate and fix the massive stuttering in this game. Going back to 6 month old drivers for 1 game that the Dev's can't fix isn't going to happen for me and most other nvidia users.
Remember that this is an OPEN BETA. Which means the game has bugs and that is why its an open beta. To find out bugs now that hopefully can be solved asap so you won't have the problem when you buy the game.

Further more, if you experience stuttering. What have you done to see if it s not your system that is the issue?

Have you lowered the settings ingame to see if it gave improvement?
Did you updated all of your drivers on your PC and removed the old ones?

Did you check if you were not having network issues/internet connection issues?

Also post a dxdiag here or ingame to Cryptic so they know what specs you are working on.

If you provide this information you will be respected a lot more then just yelling that cryptic needs to fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 02:56 AM
Quote:
Originally Posted by Shadowner View Post
Remember that this is an OPEN BETA. Which means the game has bugs and that is why its an open beta. To find out bugs now that hopefully can be solved asap so you won't have the problem when you buy the game.

Further more, if you experience stuttering. What have you done to see if it s not your system that is the issue?

Have you lowered the settings ingame to see if it gave improvement?
Did you updated all of your drivers on your PC and removed the old ones?

Did you check if you were not having network issues/internet connection issues?

Also post a dxdiag here or ingame to Cryptic so they know what specs you are working on.

If you provide this information you will be respected a lot more then just yelling that cryptic needs to fix it.
Oh the 200+ people and posts on Champions Online forums, and the 40 or so individuals on this forum all having the same exact issue that has a GeForce card. And the 28 videos on Youtube documenting this issue with CO and STO.

Short answer? Cryptic's engine will not run properly with nvidia drivers that are under 6 months old. Cryptic does not fix it in CO or STO - both use the same engine btw.

Cryptics answer? "Use 190.32" and we can't help that your newer games that require the newest drivers don't work properly."
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2010, 02:59 AM
Quote:
Originally Posted by Shadowner View Post
Remember that this is an OPEN BETA. Which means the game has bugs and that is why its an open beta. To find out bugs now that hopefully can be solved asap so you won't have the problem when you buy the game.

Further more, if you experience stuttering. What have you done to see if it s not your system that is the issue?

Have you lowered the settings ingame to see if it gave improvement?
Did you updated all of your drivers on your PC and removed the old ones?

Did you check if you were not having network issues/internet connection issues?

Also post a dxdiag here or ingame to Cryptic so they know what specs you are working on.

If you provide this information you will be respected a lot more then just yelling that cryptic needs to fix it.
Oh as for lowering details to see if theres an improvement? You seriously believe a GTX295 needs to LOWER details? Christ that card should be able to demolish this game and it doesn't. Why? Cryptic can't code for crap.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 03:07 AM
For having a Vulcan name and avatar picture, your posts are quite emotional instead of calm, reasoned and logical.

Your frustration is understandable, but the outburst is not justified. Being rude is never appropriate. You could have simply come in here, stated the problem, asked for a fix to be implemented, and if it was - fine. If not, you have the option to leave. The emotionalism does nothing but weaken your position and stated goal.

This is a beta product. There are bugs. This is, or should be, common sense. If the final release comes out and still has the same bugs that have been reported, that will be Cryptic's fault. But it still won't justify making an ass out of yourself. It's like someone saying, "I'm a failure because I was picked on as a kid." Boo who.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello,

sorry my eng. is not so good. But the Stuttering sounds like a connetion prob. like it was on WoW - Servers with some Providers in the beginning.. perhaps it is the same prob. ?
what kind of connetion do you have?.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:13 AM.