Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-14-2010, 04:19 AM
I have unbevlicably irritating stuttering also, in bases and as an away team. I have no problems what so ever in space tho .. But the lagging is annoying. If I run /showfps 1 - it says im around 70-90 fps in the base, but it still stutter like hell

Im running a win7 x64
8gb Kingston ram
9800gtx 1024 nvidia card
i7 940 extreme
gigabyte mainboard.

So yeah, its somethig with the engine. But guys, keep in mind - This is an open Beta, its where we give feedback, so they can finish polishing and tweaking the game till launch so that it will be smooth for everyeon =)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-14-2010, 04:46 AM
Quote:
Originally Posted by MrSpock2002 View Post
Oh the 200+ people and posts on Champions Online forums, and the 40 or so individuals on this forum all having the same exact issue that has a GeForce card. And the 28 videos on Youtube documenting this issue with CO and STO.

Short answer? Cryptic's engine will not run properly with nvidia drivers that are under 6 months old. Cryptic does not fix it in CO or STO - both use the same engine btw.

Cryptics answer? "Use 190.32" and we can't help that your newer games that require the newest drivers don't work properly."
erm I am using the 191 drivers, am upgrading to 195 to check these out for incompatibility issues.
Please dont bring up champions online here, this is beta for STO, the devs are workig on this game not CO so the CO issue is'nt really pertinant to this discussion IMHO.

I also found that the 'Rubberbanding' or 'stuttering' is worse in GMT Peak time for me, ie I run game at 21.00 GMT and its bad run it at 09.30GMT and its fine. does seem to be a server conno isseue (I was getting 'Unable to connect to server' warnings on loading screens) Since this is Beta I take this on the chin, knowing full well the devs have De-Bugging tools etc to run on teh servers to get all the stuff they need to quash these issue for launch, I would rather it happens here than it happens on live.

After all that what the Open Beta is for, to stress test the structure rather than to hit end game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-14-2010, 04:50 AM
I'm running an 8800GTX with the latest drivers and not encountered the stuttering problem.

I've had rubberbanding, but that's been when everyone and their dog was on last night. This morning it was as smooth as a baby's bottom.

It's weird that I've not seen it yet, though hopefully they can get this sorted out for the many players that are experiencing it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-14-2010, 04:50 AM
Quote:
Originally Posted by MrSpock2002 View Post
Oh as for lowering details to see if theres an improvement? You seriously believe a GTX295 needs to LOWER details? Christ that card should be able to demolish this game and it doesn't. Why? Cryptic can't code for crap.
This is what I was pointing out aswell.

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-14-2010, 05:02 AM
Quote:
Originally Posted by silverrose1119 View Post
For having a Vulcan name and avatar picture, your posts are quite emotional instead of calm, reasoned and logical.
How do you know he's not a Romulan in disguise...?

And, he shouldn't be complaing, at least AA supposedly works for nVIDIA cards, but has been disabled for all ATi cards!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-14-2010, 05:28 AM
Quote:
Originally Posted by MrSpock2002 View Post
Cryptic you better step up to the plate and fix the massive stuttering in this game. Going back to 6 month old drivers for 1 game that the Dev's can't fix isn't going to happen for me and most other nvidia users.
I have NVIDIA cards running in SLI and don't have 6 months old drivers. I'm rather up to date. Only thing that could come close to your stuttering was if shadows where turned on (Setting didn't matter). And i only had this "stuttering" with shadows on Earth starbase.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-14-2010, 05:39 AM
Quote:
Originally Posted by MrSpock2002 View Post
Cryptic you better step up to the plate and fix the massive stuttering in this game. Going back to 6 month old drivers for 1 game that the Dev's can't fix isn't going to happen for me and most other nvidia users.
I think he talking about the rubberbanding, its server lag not your gfx card drivers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-14-2010, 07:10 AM
Last night I experienced the same 'rubberbanding'. I did not think it would be related to the GeForce card, but it sounds like it might. I got it both in the SB, in space, and on an away mission. Very annoying in space battles.

In my experience, it doesn't seem like it should be a graphics card issue. But if it is wide spread....not sure what to do.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-14-2010, 07:23 AM
Definitely an issue and a serious one. I too have Nvidia gtx295 with the latest drivers and ground combat is almost unplayable with the graphic stuttering going on. Space combat seems to be unaffected.

Alot of other players were also experiencing it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-14-2010, 07:30 AM
spock, it's a little early given it's early beta to be threatening to quit over things like that me thinks final driver tailoring will happen over the beta and redone at final release at the end as frankly there may be a tailored driver out there designed to optimise STO from both companies, bug report your issue, also what card are your running and what are your graphical settings set to, it's possible you simply set your graphical options to high for whatever card you have, or simply have an option you may not understand the significance of enabled that should be disabled for smooth running on your card, and setup, also check you dont have to many processes running on the side, which could slow up power to a given application.

this is a bug reporting forum report bugs here as opposed to things of that nature, why should your issue be any more important or relevant then anyone elses just because you'll be gone period, specially as if you genuinely do leave because of a bug in early open beta frankly ya shouldna be missed in my book

ATI users alas have to run with quite a few options disabled for a while now, and it's open beta and still no fix, but by release there will be, if you have issues detail a bug report, report your graphics card, pc specifications os build and service pack, Display Drivers, DirectX version and edition (say august 2009 etc), stuff that can help in the process of recreating the issue for the dev's, it should be noted when i turned up the graphical options to high, during a ground combat it stuttered for me to despite space combat being fine despite the face im fairly confident the card pc should be powerful enough to support most settings high (with AA disabled it should support most settings at or near max as it was it should have been fine)(ATI 4870 512mb Powercolor, Intel Core i7 920 D0 @ 3.6Ghz per core, 6GB RAM, Vista Ultimate 64 bit SP2, August 2009 DX11, display driver 8.14.0010.0700 @ 1900x1080 (currently 1900x1200 native))

Alas, its hard to identify how much of that may be the same issue or how much could be affected by the unique issue with ATI card's due to the driver issues, co and sto are likely from diff core teams despite being same company, so dont treat em the same. Lokoye, alas due to the nature of your card if a game doesnt have a driver tailored for it a 295 will perform a good deal worse then a 285, infact it's been known to perform slower then having a single 275 core using a 295 on it(295 = x2 275 core's) it's an issue with multi-gpu graphics solutions that affect both nvidia and ATI, so you may have issues with stuttering for a different reason, unfortunately multi-gpu solutions are very dependant on efficient driver's
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:40 AM.