Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Location: Delta Volanis Sector
Mission: Probe Investigation

Beam to planet, find Probes. Fight some Orions. Place is raining desert like environment. If you look carefully there is a track to follow from point A to B to etc.

I submitted a 2 tickets here.
1. One of the Probes is underground. the tips of the top barely poke out but thanks to the flashing of interactable objects I found it.

2. Can't find 3rd final probe. Ran track multiple times.

Anyone run into this one? Did you find all 3 probes and tagged them for transport?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 06:18 AM
I'm stuck at:
  • Scan more probe debris (1/3)

Can't find the probe underground and the last one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 06:57 AM
I also had this problem
I created a bug report, please add your names to it so they know that others are having this problem
Ticket - #390,005
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 06:14 PM
If you look on the ground you see what looks like a scar/channel as if a meteor struck the ground. This is the track I refer to. If you fall that around it will take you to the places where the probes are supposed to be and to a couple of fights. It also brings you close to where the anomalies spawn. You can barely see the track on the map.

Being a hiker I'm always trying to read the terrain like Geronimo. That won't help finish this unfinishable mission but might help out in the future.

Fortunately you can complete this explore quest by going to other unknown systems. Then drop the ones can't finish from the mission journal. Although there is one other one I couldn't complete. Both anomalies spawned underground with the top of the floating pointer graphic sticking out and Klingon invasion parties that spawned who knows where!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-21-2010, 02:30 PM
Was this ever rectified? I still cannot find the 3rd probe. I hate to leave quests unfinished...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 Resolved?
01-31-2010, 06:24 PM
I had a lot of trouble finding the artifacts... until I started clicking on the "scan" button that is in between the hail starfleet and depart icons in the upper right corner. The scan button (as opposed to doing it in the map) shoots a beam of blue light in the direction where the next item is. I thought it was coincidence before, but all 3 times I kept doing it and it led me to the next artifact. They are very hard to see without using the scan.

Hope that helps.

/\ Sierpinski
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-13-2010, 03:38 PM
i have had this problem in all of the "probe investigation" missions, in all the star clusters, either 1.) one piece is stuck underground (inside) the terrain, or 2.) they bugged the mission by making it where you need to find 5 total pieces when there are actually only 4 total pieces to be found. this needs to fixed, it's a pain in the butt to have to decline this mission 1 out of every 3 or 4 unexplored systems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-13-2010, 03:46 PM
as stated by the poster above, i figured out that if you use your tricorder ("v key") after picking up all the anomalies in the area, it will point to your next mission objective. if you cannot find the probe piece, try scanning for it repeatedly until it appears in front of you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-10-2010, 11:20 PM
Quote:
Originally Posted by Kukafuchi View Post
as stated by the poster above, i figured out that if you use your tricorder ("v key") after picking up all the anomalies in the area, it will point to your next mission objective. if you cannot find the probe piece, try scanning for it repeatedly until it appears in front of you.
I had the same problem and this helped me find the last of the debris. Thanks for the tip!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:46 AM.