Ensign
Join Date: Jul 2012
Posts: 5
This is what Crystalline Entity looks like for me. I've ran it a few times with the same result.

Here are my basic computer specs:

Intel Core i53570K 3.40GHz @ 3.8 GHz
8GB 1600MHz RAM
AMD Radeon HD 7850, Sapphire OC ed.
Ensign
Join Date: Nov 2012
Posts: 4
# 2
04-11-2013, 08:15 PM
I'm having the same problem.

Intel Core i5-3550 3.30 ghz
Asus Radeon HD7850

Maybe it's the gfx card . . .
Ensign
Join Date: Apr 2013
Posts: 8
# 3
04-12-2013, 01:07 AM
Same bug here.

And I too use one Radeon HD7850 card, but with older driver.
Ensign
Join Date: Nov 2012
Posts: 4
# 4
04-13-2013, 06:14 AM
Updated driver, and everything works now. It's much easier to dodge the large fragments when you can see them . . .
Ensign
Join Date: Jul 2012
Posts: 5
# 5
04-13-2013, 06:58 PM
Quote:
Originally Posted by asterxiphos View Post
Updated driver, and everything works now. It's much easier to dodge the large fragments when you can see them . . .
Confirmed. Downloading the "Beta Driver" from the AMD website fixes the problem.
Ensign
Join Date: Apr 2013
Posts: 8
# 6
04-13-2013, 09:26 PM
Yep, the beta driver fixed the bug for me as well.
Commander
Join Date: Jun 2012
Posts: 282
# 7
04-13-2013, 09:42 PM
heres a solution, sell the ati card and get a nvidia. Then all your problems will be solved.
Ensign
Join Date: Apr 2013
Posts: 8
# 8
04-14-2013, 09:08 AM
Quote:
Originally Posted by polie05 View Post
heres a solution, sell the ati card and get a nvidia. Then all your problems will be solved.
So here's an idea, dump your girlfriend and get a boyfriend.

I am joking of course, but to act like an brand fanatic will not solve anything.
Career Officer
Join Date: Jan 2013
Posts: 233
# 9
04-16-2013, 08:50 AM
its a fanatic issue, Nvidia has more time to devote to bug fixes and testing, Nvidia has been known to correct Issues with games over 10 years old before, AMD has not
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:54 PM.