Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 logon problems
01-14-2010, 02:48 AM
my client is all patched, but I still cant log in. All i get is a message saying the the connection has timed out. Has anyone else got the same problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 03:26 AM
I was patched up last night and got message saying file missing, then this morning i have a 2gb file to down load.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 03:34 AM
the client seems to work, just wont go any further then connecting to the server.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 timed out log in
01-14-2010, 04:21 AM
I am having the exact same problem. I have a M65 dell labtop. I hear people with similar computers have been having the same kind of problems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 05:59 AM
i dont have that kind of comp... but still cant connect...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 06:02 AM
My machine is godlike in its power.

But can't connect right now for some reason, have ****loads of lag and stuttering in STO when I can get in.

I hear rumours that Cryptic screwed up STO so it doesn't work right with NVidia cards. Any truth to this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 06:08 AM
i have a ATI bit i still cant get in... all i get is a connection time out... i have mailed cyptic, but hey have not replied and i dont think they will.... I think they will just ignore us
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2010, 06:22 AM
Quote:
Originally Posted by warp2125 View Post
i have a ATI bit i still cant get in... all i get is a connection time out... i have mailed cyptic, but hey have not replied and i dont think they will.... I think they will just ignore us
Depends. Are you a European?

Apparently at the launch of Champions Cryptic had to purge quite a bit of the Champions forum to remove some rather xenophobic comments made by a few members of their staff in regards to their opinions on the complaints of European customers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 06:26 AM
well i mailed them about 5 hours ago... im not asking for a instant fix. But someone saying " we are working on it" would be nice. I tried the champions beta aswell and im sure we didnt get the same login problems as this. I have looked at the forums and cant find any real info.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-14-2010, 06:30 AM
Oh then its probably because nobodies there? I don't know what time is it at Cryptic HQ?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:42 AM.