Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Random Crashes - All the time
01-14-2010, 12:23 PM
Here's what i'm gettin every time i do a ground mission half way through :V

http://i784.photobucket.com/albums/y...Untitled-1.png

Sometimes it does this or the "oops cryptic application has stopped working [ error report]"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 12:30 PM
I have the same problem. It seems to happen only when I'm on foot and usually inside a facility, and every time so far its been fighting klingons.

System:
ATI HD 5870
Intel Core i7 @3.4ghz
6gb triple channel ram
Windows 7 Ultimate 64bit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 12:34 PM
My system is just below yours, could be why :V

i5 2.66ghz
Sapphire radeon 5770 1gb
windows 7 home premium 64bit
4gb ram
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 01:25 PM
driver issue ???? it got worse after driver update
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 01:29 PM
All my drivers are up to date... I only just finished building this one so all the parts are brand new
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 04:29 PM
I am having a similar problems, except that I crash when I have to beam somewhere or load into a system. No rhyme or reason just randomly crashes, sending me back to the character selection screen.

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 04:34 PM
i have the same problem except that it happens on the loading screen before I get to the character creation menu...it worked earlier today but now everytime I try to start the game from the launcher I get crashed to the desktop...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:34 PM.