Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-14-2010, 11:20 AM
Yep.. well the server is not responding... but it must be an EU thing

its only 14:15 on the East Coast and 10:15 on the West Coast of the USA..

High Server Load from Europe.. i've been testing all day and the server was ok until about 5pm uk time and then it started disconnecting

Even with Traffic Management on my ISP i'm keeping a fairly constant 2Mb a sec download speed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-14-2010, 11:28 AM
I was in the closed beta and never had this issue. Too many people have the open beta and Cryptic aren't ready for it. At least that is my guess. This will be much better once it goes live as more resources will be added to support the game in service. I have yet to even get into game since the open beta started!

Go one Cryptic gives some more hardware.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-14-2010, 11:34 AM
uk here, can't even log in...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-14-2010, 11:42 AM
sardaukarr i'm from UK and i've just got the Beta. I've noticed lag as well, at about 19:00 local time the server just stops, epic lag, I can log in but can't move or anything.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-14-2010, 11:46 AM
As much as i like this "shards" idea or whatever it's called, unless cryptic upgrade their bandwidth or hardware (or whatever the culprit may be, just do something about it) i don't see this game being that big of a hit when it's released. the game itself is awesome, i'd play it for months on end if it wasn't for the fact that as soon as it gets to around 6/7 GMT i can't do anything it lags so bad.

seriously, if it means setting up 3 or 4 new servers with their own internet connections, really, go ahead and do it, this game is awesome, it could only improve public view on it, people would play it for longer, the game would most likely have a long life with lots of players. if not then just take down 1 or 2 servers to save money and consolidate the remaining users' data onto the remaining servers. this game has so much potential, don't let it go to waste!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-14-2010, 01:35 PM
Quote:
Originally Posted by Bodexius View Post
sardaukarr i'm from UK and i've just got the Beta. I've noticed lag as well, at about 19:00 local time the server just stops, epic lag, I can log in but can't move or anything.
what makes it worse is i really wanna do some serious playing but all i can see is a group of klingons doing the /dance emotes and saying bring it bring the club down and stuff let me have their bandwidth
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-14-2010, 01:43 PM
UK here and no problem. Be sure to connect to the EU proxy servers. Any problem at the moment should fix itself at release.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-14-2010, 02:52 PM
The server has been down for atleast 6 hours or so today. But during the day GMT its fine until American Wakes up! They should have a server in the EU as well as other locations.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-14-2010, 03:58 PM
aye, also in UK and when it gets to about 11/12 at night i lose connection & cant reconnect, or if i manage to stay on its bloody laggy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-14-2010, 04:32 PM
Quote:
Originally Posted by sardaukarr
anyone else getting real bad lag when america starts to come online?
almost unplayable after a certain time for me.

Aye i had that also as tthe night drew on , the later it got the laggier it got. Had problems with the game failing to save costumes, sell stuff to venders, equiping npcs and even assigning skill points , was not registering but it was, as it was so laggy i got no visual indication of stuff i was selling or changing it just got worse.

I changed instancfe and was able to get my npc interations to work for a whole 5 mins the n was doing the same again.

Its not good, making the game unplayable with the lag, and it definatly got worse as the night went on, and i imagine the US where waking up and logging in was part of the issue as well.

As the game was running really well for me tonight for a good few hrs, i thought the rubberbanding and lgging from yesterday had been fixed i was wrong, it was only as i was on before the US where up and about

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:44 PM.