Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-15-2010, 09:17 PM
I also made the error of following the instructions on the STO Beta page BEFORE I read the Beta Key card and I entered my key and downloaded the game without being logged into my account. Now, when I try to enter my Beta Key on my account, it says that the Key is already in use.

I really think that it would help to put the Beta Key card text on the Beta page, just to let people know that they have to create and log into an account BEFORE entering their Beta Key information.

Now I am stuck with no way to get into the Beta, and I am not going to buy another preorder (If I can even FIND one.)

I'm a saaaaad panda. 8(
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-15-2010, 09:44 PM
I agree the routing of how to apply the beta key is a bit haphazard. I was so excited that I didn't even realize the mistake until it was to late and now I'm stuck waiting to see if Cryptic will help me out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-16-2010, 02:04 AM
I am having this problem as well.

My key was received from Fileplanet on January 15th, 2010.

For anyone else:

When you click the link to apply the code and are not logged in before you click the link, it will not correctly apply your beta key to your account.

For it to work you must
1.first log into the website
2. click the link to apply beta key
3. agree to the terms

Again, if you click the link, apply beta key, THEN log in, the key will not be applied to your account correctly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-16-2010, 03:37 AM
This ^^

Just remember to apply your key and click "Agree to terms and conditions", then click to confirm.

See you out there
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35 Same problem here.
01-16-2010, 06:18 AM
"don't have permission to view the launcher"

I'm confused. If you have to activate your key only after you have logged into their website why would it let you activate if you are not logged on?.

My key is now activated but I can't log on.

this problem seems more like something in a alpha or closed beta, not an open.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-16-2010, 11:42 AM
I whole heartedly agree; I understand how the problem happened but I can't fix it because the key is "in use". There is no reason why you should be able to apply the beta key to nothing. That entire page shouldn't even be seen until your account is created and you're "logged in". Whats the point honestly? This marks day 4 for me in the great "wait".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-18-2010, 09:53 AM
The problem is, what are we supposed to do if we already made the above error? Are we just screwed?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-18-2010, 09:56 AM
Quote:
Originally Posted by coderanger
Ozerati, you seem to have gotten your key sorted earlier this morning. Josh211a, nannerslug, TheSmokingMan; none of you have open beta or pre-order keys applied to your accounts. You will need to do this before you can access the launcher.
CodeRanger what is going on with my account...same message and I received my beta key from ordering the CE from Gamestop
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
01-18-2010, 06:24 PM
I'm having the same problem. I got my open beta key from Massively on Jan 12, went through the registration process on this site, and was directed to download the client after that. The login app obviously recognizes the name and password I type in as legitimate, because if I type in an incorrect name or password, it gives a different message.

The only other thing to point out is, I also get a small IE script error box that gives me the choice of continuing to run scripts or not. I've tried choosing both options, and neither one helps. Does that mean the login page/app is written using IE Javascript?!?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
01-18-2010, 11:41 PM
wow... this is annoying... i've downloaded the client twice as i thought i had a bad download and i'm still getting this same problem!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:56 AM.