Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 UK lag
01-14-2010, 09:39 AM
anyone else getting real bad lag when america starts to come online?
almost unplayable after a certain time for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 09:47 AM
Quote:
Originally Posted by sardaukarr
anyone else getting real bad lag when america starts to come online?
almost unplayable after a certain time for me.
I'm in Portugal and it's the same for me. I'm hoping it's a beta thing... if not then I'd hope they will open a server on the EU mainland.

Otherwise, much as I like the game, I will not pay a monthly fee to have my gaming enjoyment ruined by persistent lag, rubberbanding and high ping.

That said I ping around 120 ms to CO server, so I remain optimistic that this is a beta thing and will not persist.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 09:51 AM
Last nite around 10pm or 11pm i started getting laggy as hell in sector space. systems and ground zones wheren't to bad though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 10:28 AM
Its unplayable laggy for me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 10:35 AM
i got the same problem and im from israel i hope cryptic will fix it because somtimes i cant play,so much laggggsss
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 10:36 AM
Can't even get past character selection
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 10:39 AM
no lag for me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2010, 10:40 AM
Same here, Populated instances lag badly in the evening UK time as well as login, loading characters, loading maps. Until around lunchtime its quite quick.

At this moment I timeout connecting to the login server...(17h40 UK)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 11:03 AM
ah i know i sound stupid now but i download utorrent to download and it put its self in my startup without me realizing. its stole all my bandwidth
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-14-2010, 12:16 PM
oh no... 19:00 GMT and its died
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:33 AM.