Go Back   Star Trek Online > Feedback > C-Store, ZEN, and Promotions
Login

Reply
 
Thread Tools Display Modes
Commander
Join Date: Aug 2012
Posts: 392
I just scratched the back of my prepaid PWE Card, and my reciept says activated, with an activation code, but my actual cards number, when I enter it into the wallet, says error, code already used.

But I don't/didn't get any zen from it? WTF?

I tried getting into tech support, but it wont let me hit "Contact Us" and sends me to useless "how to use your prepaid card" pages.

has this ever happened to anyone else?

Nevermind, I apologize, there was a 10 minute delay between card redemption and zen recieved.

But that's really wierd, it said code already redeemed the first time I clicked submit....

Odd....

Well, wow... Never seen this happen before. ($600 later lol)

Last edited by benovide; 04-17-2013 at 07:48 PM.
Captain
Join Date: Jun 2012
Posts: 8,125
# 2
04-17-2013, 07:47 PM
Did you enter the code into the correct area?
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Commander
Join Date: Aug 2012
Posts: 392
# 3
04-17-2013, 07:49 PM
Quote:
Originally Posted by thecosmic1 View Post
Did you enter the code into the correct area?
Yeah, I guess there was a 10 minute delay, all the past times I've done it, zen was instantly given. I guess they have 10 minute delays now for the cards, still don't get why it said my card had already been redeemed when it was my first entry.

But I got the 2000 zen now....

Very bizarre... I've never seen a delay like that with a prepaid before.
Commander
Join Date: Aug 2012
Posts: 392
# 4
04-17-2013, 07:54 PM
I guess there's also a 10 minute delay for when zen gets transferred to Holodeck...

Been waiting several minutes now for my zen to transfer....

Has anyone ever seen this before with prepaids?
Career Officer
Join Date: Jun 2012
Posts: 1,674
# 5
04-17-2013, 08:56 PM
I planned to pick up a few cards tommorow. I have usually redeemed them in my car on my android phone before I even leave the parking lot. I have never had a problem redeeming their cards. I had a problem playing STO last night, and a function check showed it was my service provider, not my computer, or STO,
Oh, well. I guessI will find out before work tomorrow.
The Photobomb of Khan.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:17 AM.